Recent Posts

Pages: [1] 2 3 ... 10
1
Projektspecifikt! / Re: G1176 HJÆLPETRÅD!
« Last post by Luny Tune on August 19, 2019, 09:51:33 PM »
Hvor store er de, og hvor store skal de være?

For størrelsen kan du bruge et step-/pladebor (populært kaldet juletræ) og så bare et passende bor til skruehullerne.

Du kan måske også finde stik der passer til de eksisterende huller. Jeg har vist nogle i forskellige størrelser. Hvis du oplyser diameteren kan jeg lige tjekke.
2
Projektspecifikt! / Re: G1176 HJÆLPETRÅD!
« Last post by Jens Ledet on August 19, 2019, 06:18:58 PM »
Hey I gruppen.
Jeg er ved at færdig gøre en 1176, der har stået halvfærdig i 10 år....
Jeg har i sin tid fået lavet hullerne for små til xlr stikkene.
Er der nogen der liger inde med det værktøj der kan lave dem ?

Mv Jens
3
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by Luny Tune on August 12, 2019, 04:27:03 PM »
Hmmm ... jeg kan ikke lige gennemskue det med regulatoren dér ...

Var den gammel da du fik den? Jeg mener, jeg har selv haft et par issues med for billige switches der begyndte at sætte ud med tiden, som så skulle have massage osv. Hvis f.eks. bypass switchen står og mister forbindelse når den bliver varm, så kan det jo godt lave den slags ballade. Men ellers har jeg ikke lige noget bud umiddelbart.
4
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by EmilMeier on August 06, 2019, 01:14:56 PM »
Hey Alle.

Jeg sidder med en GSSL 4000 jeg har købt færdig bygget(PCB REV 7). Alt virker fint og den comper som den skal. Men efter at have stået tændt i noget tid dør selve comp delen, og vil slet ikke compe, men lyden går igennem, dog ukomprimeret. Når den så går ud, kan jeg slukke og tænde den med det samme igen, hvor den der efter spiller i ca 1 min, og det kan jeg så gøre igen og igen. Som om noget bliver for varmt.

Jeg har prøvet at mærke på komponenterne for at mærke om de blev varme, og rigtig nok blev 78L12 rigtig varm. Jeg målte at den fik 22V, som jeg ikke helt kan forstå, da den i mit hovede burde at få 15V fra 7815.

Jeg ved ikke om det er den der er skyld i problemet, og hvis det er ved jeg heller ikke helt hvad jeg skal gøre for at løse det.

Håber i kan hjælpe.

Emil
5
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by Luny Tune on July 28, 2019, 01:25:35 PM »
Supergodt! ;D
6
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by gyraf on July 24, 2019, 02:08:37 PM »
Godt gået..! :-)
7
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by Thunbo on July 22, 2019, 09:36:25 AM »
..prøv at måle der hvor TL074 og TL072 IC'erne får strøm. Dér skal der være +12 og -12V. Disse spændinger kommer fra 78L12 og 79L12, der er "små" regulatorer..

Hey Jakob
Fulgte dit råd, Tak skal du have.
Jeg fandt skemaet på din side og gik alle spændinger igennem. Det fulgte jo lidt frustration med sig, for alt passede, men den ville stadig ikke ville komprimere.

Men her til morgen fik jeg den endelig til at virke! Skøn følelse!  :)

Jeg læste om nogen der havde oplevet "kortslutning" i deres PCB mellem + og F. Selv ved grundig inspicering synes det ikke at være mit problem. -Men vi havde jo samme problem, så hvorfor ikke..

Så jeg løftede 220k r fra printet og forbandt den direkte til 50k Lin podens midterste pin. Altså uden om F vejen fra main til control board. ...Ingen ændring.
Så skiftede jeg + vejen, fra Lusen ved sidechain til det nederste punkt på 620k r. ...Ingen ændring.

Så satte jeg en lus over 47k r, og nu virker den til at komprimere helt fint!
Jeg tester videre og ser om alt er som det skal være. Men i skrivende stund ser alt helt fint ud. (Og altså ingen fejl på PCB boardet). :)

Indtil videre TAK for hjælpen allesammen. Det er bare super spændende og lærerigt.
8
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by gyraf on July 18, 2019, 09:27:47 AM »
..prøv at måle der hvor TL074 og TL072 IC'erne får strøm. Dér skal der være +12 og -12V. Disse spændinger kommer fra 78L12 og 79L12, der er "små" regulatorer..

Jakob E.
9
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by Thunbo on July 18, 2019, 12:58:03 AM »
Har du de rigtige +/-12V, f.eks. på TL074'eren og TL072'eren?

Har du prøvet at kigge i den ultra-lange tråd på det internationale?

Jakob E.

Jeg tror ikke det er de punkter jeg har målt. Det vil jeg lige måle efter. Og ja, der er jeg også medlem og søger rundt.

..Er på job udenbys nogle dage. Men jeg har printet PCB-skemaerne, og slår tiden ihjel ved at prøve at lære mig selv at forstå dem - og signalvejen i maskinen. Det er godtnok lærerigt! Forhåbentligt kan jeg bruge den nye viden til noget brugbart, når jeg er hjemme igen.. Jeg vender tilbage!  :)

EDIT: Jeg har ikke noget i 7812 (Lige ved siden af 7815). Kan det være en fejl?
10
Generelt! / Bøger på Dansk - om elektronik
« Last post by gyraf on July 17, 2019, 09:58:19 AM »
Pages: [1] 2 3 ... 10