Recent Posts

Pages: [1] 2 3 ... 10
1
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by gyraf on October 08, 2019, 07:34:17 AM »
Damn, dét er en svær fejl at finde - forfalskede komponenter ligger simpelthen uden for hvad man forventer..

Godt arbejde!

Jakob E.
2
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by JanZornig on October 07, 2019, 06:05:37 PM »
Tusind tak for hjælpen Jacob, jeg tog til Struer og købte et par 79L12 og så virkede det, ingen røg i værkstedet. Man skal passe på med de kineser komponenter ;)
3
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by JanZornig on October 07, 2019, 03:19:23 PM »
Så er der noget der trækker alt alt for meget strøm på -12V linjen.

- For at brænde en 0.5W modstand af skal du afsætte væsentligt mere end ½W i den.
- For en 10R modstand er ½W ca. 2.25V over den (((2.25*2.25)/10)=0.5) - og vi ved også at 2.25V over 10 Ohm kun lader sig gøre hvis der løber 225mA strøm.
- 79L12 er strømbegrænset til 100mA, så der KAN slet ikke løbe 225mA ind i den.

Der er altså noget galt med 79L12 eller med -12V området

Måske en kortslutning et sted, eller en IC der vender forkert?

Den traditionelle -12V-kortslutning er enten ved IC-soklerne eller i kablerne mellem hovedprint og switch/kontrol print.

Vender den 22uF elektrolyt der sidder ved 79L12 helt rigtigt?

Jakob E.


Hej Jacob

Tak for dit svar!
Min konklusion er også at der er noget galt i -12 volt området og det er også primært der jeg har fejlsøgt, det har desværre givet mig grå hår - jeg har prøvet at skifte 79L12 ud og har tjekket alle lytter samt minutiøst tjekket for kortslutninger, jeg har bygget andre ssl kloner og har ikke haft dette problem før, jeg har også prøvet at fjerne alle opamps i området og tage kontrol panelet fra, den brænder stadig.Det er sikkert et eller andet åbenlyst som jeg bare slet ikke kan få øje på.
Måske jeg skulle prøve at købe en ny 79L12 da de andre jeg har prøvet kommer fra samme bestilling (kina).
4
Alt muligt andet... / AUDITRON 144 KRYDSMIX???
« Last post by abraxas on October 07, 2019, 01:35:01 PM »
Hej

Jeg har fået fingrene i denne særlige mikser. Den har fungeret på Bremen Teater i København.
Jeg kan ikke finde noget som helst information om dette mærke eller denne mikser.

Er der nogen der ved noget?

Billeder:
https://imgur.com/a/LDnGdnf
https://imgur.com/a/o5XUYp5

Tak...
5
Projektspecifikt! / AUDITRON 144 KRYDSMIX
« Last post by abraxas on October 07, 2019, 01:32:45 PM »
Hej

Jeg har fået fingrene i denne særlige mikser. Den har fungeret på Bremen Teater i København.
Jeg kan ikke finde noget som helst information om dette mærke eller denne mikser.

Er der nogen der ved noget?

https://imgur.com/a/LDnGdnf
https://imgur.com/a/o5XUYp5

Tak...
6
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by gyraf on October 07, 2019, 11:58:45 AM »
Så er der noget der trækker alt alt for meget strøm på -12V linjen.

- For at brænde en 0.5W modstand af skal du afsætte væsentligt mere end ½W i den.
- For en 10R modstand er ½W ca. 2.25V over den (((2.25*2.25)/10)=0.5) - og vi ved også at 2.25V over 10 Ohm kun lader sig gøre hvis der løber 225mA strøm.
- 79L12 er strømbegrænset til 100mA, så der KAN slet ikke løbe 225mA ind i den.

Der er altså noget galt med 79L12 eller med -12V området

Måske en kortslutning et sted, eller en IC der vender forkert?

Den traditionelle -12V-kortslutning er enten ved IC-soklerne eller i kablerne mellem hovedprint og switch/kontrol print.

Vender den 22uF elektrolyt der sidder ved 79L12 helt rigtigt?

Jakob E.
7
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by JanZornig on October 04, 2019, 07:01:20 PM »
Håber nogen kan hjælpe her. Mit problem er min Gssl pcb rev. 7, jeg har en 10 ohm modstand der går til in på 79L12 den bliver varm og brænder af i løbet af ca. 10- 15 sekunder, både + 15 og -15 spændinger ser fine ud og det samme med begge 12v, jeg har checket for dårlige lodninger, men det er ikke problemet, på en eller anden måde bliver der trukket for meget strøm over den 10 ohms modstand.
8
Alt muligt andet... / Re: Roland Dimension D SDD-320 med hyl
« Last post by gyraf on September 11, 2019, 05:37:00 PM »
Godt at høre at der kom liv i den igen. Det er en dejlig dims, den dér..

Jakob E.
9
Alt muligt andet... / Re: Roland Dimension D SDD-320 med hyl
« Last post by Luny Tune on September 09, 2019, 04:45:14 PM »
Eller måske en lodning der har været på grænsen il at være en kold lodning, og som med tiden har "sluppet" ... og nu har du så lige skubbet til den og skabt forbindelse igen ...? Dunno. Jeg ville, som du også lægger op til, skifte lytterne en dag. Dét at du kunne sparke gang i den igen fortæller jo også om at den stadig fungerer fint i øvrigt. ;D
10
Alt muligt andet... / Re: Roland Dimension D SDD-320 med hyl
« Last post by Lasselakken on September 09, 2019, 12:31:21 PM »
Lige en opdatering herfra:
Jeg har skaffet mig et ESR-meter (sådan en basse her: https://www.amazon.co.uk/Capacitor-Tester-MESR100-AutoRanging-Circuit/dp/B01ET0AUXS?ref_=fsclp_pl_dp_2).
Jeg målte alle elektrolytter igennem og ingen viste tegn på forhøjet ESR. Det sjove er så, at efter den måling, så virkede maskinen perfekt og hyletonen var væk  :D
Jeg tænker, det nok er en elektrolyt, der er blevet lidt træt og at ESR-aflæsningen ligesom har blæst den lidt i gang igen (ligesom, når man nogle gange lige skal blæse ene mixerkanal godt igennem med faderen nede for at få hul igennem).
Jeg slipper nok ikke for at skifte alle elektrolytter, hvis jeg vil være sikker på at have en stabil maskine fremover, men dejligt at høre den virke uden hyletone  ;D
Pages: [1] 2 3 ... 10