Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Projektspecifikt! / Re: G7 HJÆLPETRÅD!
« Last post by chrisma on October 19, 2017, 11:17:01 AM »
Hej Torben. Tak for svar. Ja, det er lige præcis det jeg gerne vil undgå  :) Jeg er på EF86. Havde egentlig oprindeligt tænkt mig at lave psu'en til pf86, da mit indtryk efter at have læst herinde var at man får mere rør for pengene dér. Men pyndt havde kun nogle ret dyre pf'er. Så endte med et NOS Siemens EF86. Men de der omtalte billige og gode pf'ere, hvor finder man dem henne? Hvis jeg ender med alligevel at skulle købe nyt rør, kunne det være fint at gå den vej. Det burde ikke tage mange halve timer at neddrosle glødespændingen.
12
Projektspecifikt! / Re: G7 HJÆLPETRÅD!
« Last post by Luny Tune on October 19, 2017, 01:36:49 AM »
Jeg kan ikke hjælpe med problemet. Jeg kan ikke lige gennemskue det.
Men jeg kan da hjælpe med at foreslå at hvis du køber et nyt rør, så KAN du jo købe et billigt et. Selv de billige virker jo fint. De lyder måske bare ikke så godt.
Alternativt har jeg eller andre i nærheden af dig måske et rør du kan score og teste med. Det er jo også lidt ærgerligt at fyre penge af på noget og så finde ud af at det ikke var dét.

Er du på et pf86 eller ef86?
13
Projektspecifikt! / Re: G7 HJÆLPETRÅD!
« Last post by chrisma on October 17, 2017, 04:05:28 PM »
Hej alle G7-byggere
Jeg har bygget en G7 mikrofon, som langt henad vejen (=ofte) spiller og lyder fantastisk. Når den så ikke gør, så tilføre den signalet en knaselyd. Det kan bedst beskrives som crackle ligesom på en gammel støvet LP. Selve signalet påvirkes ikke hørbart i øvrigt. Det er der mere eller mindre fra jeg tænder psu'en og så resten af dagen sådan ca. Typisk er det væk igen næste gang jeg bruger den... Synes det er lidt mystisk. Er der nogen der har et bud på hvad det kunne være? Har ikke set problemet beskrevet her eller på det internationale forum (hvor G7-tråden for engangs skyld er kortere end herinde). Jeg er mest tilbøjelig til at skyde skylden på røret (fordi jeg ikke ved hvad det ellers skulle være), men vil lige forhøre mig her inden jeg går på jagt efter et nyt.
Vh Christian
14
Projektspecifikt! / Re: Lineinput til B&O Beolit 505 transistorradio
« Last post by Lasselakken on October 14, 2017, 04:32:28 PM »
Ja, det var også noget af det første, jeg forsøgte, men når jeg fjerner den orange ledning fra potmeteret, så er der stadig radio-signal i højttaleren - i lavere niveau, men stadig tydeligt.
15
Projektspecifikt! / Re: Lineinput til B&O Beolit 505 transistorradio
« Last post by gyraf on October 06, 2017, 05:01:25 PM »
Det giver oftest mest mening at gå ind direkte på toppen af volume-potmeteret (den orange ledning til KV4) - evt. via et switching jack eller minijack-stik, så er indgrebet mindst.

Input-impedans bliver sårn' cirka de 50KOhm som potmeteret er..

Jakob E.

(Vi havde lige et serverudfald, derfor det sene svar..)
16
Projektspecifikt! / Lineinput til B&O Beolit 505 transistorradio
« Last post by Lasselakken on September 27, 2017, 09:16:04 AM »
Jeg er i gang med et lille hyggeprojekt med en Beolit 505, som jeg fandt på loppemarked for nyligt. Det er helt rørende at skille sådan noget gammelt kram ad - man kan uden videre komme til alle komponenter og der er sågar klistret en lille konvolut på indersiden med diagrammerne - smukt  ;D. Den er dog lettere smadret og FM-radio er vist snart lidt yt, så jeg tænkte, at jeg ville prøve at lave et lineinput i den. Jeg tænker, den kan være gode i mix til at lytte niveauer og mono.
Helt konkret kunne jeg tænke mig at lave en switch, der skifter imellem FM-signalet og et linesignal. Jeg har dog problemer med at finde det gode sted i kredsløbet, at indsætte denne switch. Jeg er ikke god med diagrammer, men jeg har forsøgt at pille lidt rundt i maskinen uden held. Kan nogen via det vedhæftede diagram give et bud på et godt sted at koble et linesignal ind? Kan det overhovedet lade sig gøre?
Vh
Lasse
17
Projektspecifikt! / Re: NTP 179-140 transformer balancering
« Last post by gyraf on September 01, 2017, 01:21:07 PM »
18
Projektspecifikt! / Re: Hjælp til fejlfinding på Boss DR-660 display
« Last post by hjulskov on August 30, 2017, 11:41:44 AM »
Det er svært at sige.

Måske er der en af dine forsyningslinjer der "hænger" ved opstart - prøv at måle spændinger både ved fejl- og normal opstart (især 5V på displaypanel)

Kunne også være at 5v på display kommer for langsomt op, sådan at display ikke er klar i hovedet når de første opdateringer kommer fra mainprocessor?

Tak

Det vil jeg prøve at kigge på -er dog lige lidt hængt op på arbejdet og den kommende weekend....
19
Projektspecifikt! / NTP 179-140 transformer balancering
« Last post by Hansen on August 30, 2017, 10:07:42 AM »
Er der nogen her der har erfaring med hvilke transformers jeg skal lede efter på input/output siden, for at lave balancerede units af disse fantastiske compressors?

I manualen står der "1:1", men hvile specs skal de hver især have? Input/output.

Og kan man med fordel finde nogle vintage transformers for mere "farve" eller er det underordnet?

Tak for svar.
20
Projektspecifikt! / Re: Hjælp til fejlfinding på Boss DR-660 display
« Last post by gyraf on August 28, 2017, 02:38:13 PM »
Det er svært at sige.

Måske er der en af dine forsyningslinjer der "hænger" ved opstart - prøv at måle spændinger både ved fejl- og normal opstart (især 5V på displaypanel)

Kunne også være at 5v på display kommer for langsomt op, sådan at display ikke er klar i hovedet når de første opdateringer kommer fra mainprocessor?

Jakob E.
Pages: 1 [2] 3 4 ... 10