Recent Posts

Pages: « 1 2 3 4 5 6 7 8 9 10 »
52
Newbie? / Re: Søges: Hjælp til at færdiggøre nostalgiprojekt
« Last post by JohanMN on November 12, 2019, 11:26:29 AM »
 :o

Af netop den grund søger jeg stadig hjælp hos en med de rette kundskaber og værktøjer. Der er fortsat vin på højkant, og ellers er jeg til at forhandle med.
53
Newbie? / Re: Søges: Hjælp til at færdiggøre nostalgiprojekt
« Last post by Luny Tune on November 12, 2019, 02:13:55 AM »
Jeg TROR vil ikke kunne gøre sådan at der så slet ikke kommer lyd igennem. Den sidder i tilbagekoblingskredsløbet til OpAmp'ens inverterede indgang og sørger for at modstanden gennem dén og potmeteret aldrig falder til under dens værdi. Hvis gain-potmeteret er skruet helt op så er der 1kΩ i tilbagekoblingen, hvilket vil sige at der feedes et signal fra udgangen tilbage til det inverterede input, som er lidt lavere end det der kommer ud af IC'en dér. Havde modstanden været 0Ω så ville signalet blive udfaset og der ville ikke komme noget ud, men med 1kΩ er denne udfasning altså dæmpet lidt så der kommer lidt igennem. Nu bliver det så tricky, for der sidder jo en masse andet lige dér. Jeg GÆTTER på at distortion bliver lavet lige dér, men jeg ved ikke hvordan det fungerer. Jeg kan kun konstatere at det sker lige dér hvor der kobles tilbage til den inverterede indgang på OpAmp'en. Der sker sikkert en eller anden form for balancering mellem det rene signal og et distorted signal, men ... jeg ved det ikke.

Den skal i hvert fald skiftes for at få den tilsigtede virkning uanset hvad, og så finder du ud af om det var dét. :-)
54
Newbie? / Re: Søges: Hjælp til at færdiggøre nostalgiprojekt
« Last post by JohanMN on November 11, 2019, 06:48:07 PM »
Det er som nævnt mange år siden, jeg har haft grejet til at rode med det, men jeg husker det som om der slet ikke kom lyd igennem. I dag har jeg ikke engang en guitarforstærker til at teste pedalen. Kan det tænkes, at en forkert modstand alene kan udgøre problemet?

Og mange tak for at du gider kigge på det!
55
Newbie? / Re: Søges: Hjælp til at færdiggøre nostalgiprojekt
« Last post by Luny Tune on November 11, 2019, 06:25:38 PM »
Din R4 er en 10k modstand i stedet for 1k som komponentlisten siger.
Det er hvad jeg lige umiddelbart kan spotte. Jeg ved ikke om det er nok til at lave den fejl du hører? (Hvad er symptomet egentlig?)

Den orange ledning ser i øvrigt ud til at være smeltet lidt. Er det fordi noget i kassen bliver meget varmt eller var det bare en lille "schmelting accident" fordi den kom fortæt på loddekolben? (Hvis det bare er det med loddekolben så er det ligemeget, men ellers skal du nok lige have ordnet ledningerne sådan at de ikke ligger lige op af det der nu bliver så varmt i kassen. (Jeg tænker det nok ikke er meningen at noget skal blive SÅ varmt... ???)
56
Newbie? / Re: Søges: Hjælp til at færdiggøre nostalgiprojekt
« Last post by JohanMN on November 11, 2019, 03:40:09 PM »
Tak for det hurtige svar og den gode ide, Torben. Jeg har vedlagt billeder.
57
Newbie? / Re: Søges: Hjælp til at færdiggøre nostalgiprojekt
« Last post by Luny Tune on November 11, 2019, 02:26:29 PM »
Det kunne nok være en stor hjælp hvis du kan tage nogle nærbilleder af printet - både af komponentside og loddeside - og poste dem hér.

Dels så kan en som potentielt vil hjælpe med at lodde osv. lige se hvordan standen er på tingene, og så bedre tage en beslutning om at hjælpe eller ej, og dels så kan det være at nogle hér simpelthen kan se hvad der er galt og fortæller dig hvad du skal/kan gøre. Hvis du ikke har noget særlig erfaring med tingene, så er der en ret god risiko for at du kommer til at vende noget forkert undervejs. Det gør vi allesammen, men dog sjældnere og sjældnere efterhånden som vi får mere erfaring, og efter at have gransket egne og andres ting for netop den type fejl en masse gange, så er øjnene også trænet i at spotte det.

Jeg tror at billeder vil give dig en god chance for at få sparket projektet i mål.
58
Newbie? / Søges: Hjælp til at færdiggøre nostalgiprojekt
« Last post by JohanMN on November 11, 2019, 02:05:26 PM »
Kære alle

I 2012 købte jeg komponenter til en "The Zen" overdrive pedal fra musikding som gave til min ven. Uden erfaring med DIY lånte jeg en loddekolbe og samlede sættet, men desværre virkede pedalen ikke. Jeg havde og har ikke erfaringen til at troubleshoote, og projektet har været dødt siden.

I dag vil jeg enormt gerne få den færdiggjort og langt om længe give den i gave. Har du ekspertisen og de nødvendige remedier (jeg har ingen af delene)? Så kommer jeg gerne forbi med en god flaske vin og en ordentlig portion god karma. Jeg krydser fingre!

Mvh Johan

https://www.musikding.de/The-Zen-Overdrive-kit
59
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by gyraf on October 08, 2019, 07:34:17 AM »
Damn, dét er en svær fejl at finde - forfalskede komponenter ligger simpelthen uden for hvad man forventer..

Godt arbejde!

Jakob E.
60
Projektspecifikt! / Re: GSSL HJÆLPETRÅD!
« Last post by JanZornig on October 07, 2019, 06:05:37 PM »
Tusind tak for hjælpen Jacob, jeg tog til Struer og købte et par 79L12 og så virkede det, ingen røg i værkstedet. Man skal passe på med de kineser komponenter ;)
Pages: « 1 2 3 4 5 6 7 8 9 10 »