Author Topic: LA-4 HJÆLPETRÅD!  (Read 81784 times)

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2799
    • http://tunetown.dk
Re: LA-4 HJÆLPETRÅD!
« Reply #60 on: June 26, 2009, 01:59:22 PM »
Hmmm, altså 1,5V er jo kun små +6 dBu eller noget i den stil så det burde du vel godt kunne. Men jeg tror ikke du skal holde den på længe.
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2799
    • http://tunetown.dk
Re: LA-4 HJÆLPETRÅD!
« Reply #61 on: June 26, 2009, 02:01:18 PM »
Er det ikke bare holdt sammen af de tre stykker tape? Der var nogle af dem i æsken jeg fik dem i hvor tapen var løs og der var de da ved at rasle fra hinanden syntes jeg. Men jeg sørgede nu bare for at sætte tapen fast igen fremfor at teste om de så kunne skilles ad... :)
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2799
    • http://tunetown.dk
Re: LA-4 HJÆLPETRÅD!
« Reply #62 on: June 26, 2009, 02:02:24 PM »
Ok, men hvis jeg sender et nyt meter så prøv lige det med batteriet. Husk at vende + mod +. ;)
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline steand

  • nanoposter
  • Posts: 263
Re: LA-4 HJÆLPETRÅD!
« Reply #63 on: June 26, 2009, 10:11:10 PM »
Nu er min så færdig som den bli'r. Jeg er endt med 20kohm parallelt over R13. Og har justeret i 4:1, og kontrolleret efter i de andre sættings, de er ikke helt præcise, og bli'r det nok aldrig; men ligger fint spredt, så der kan høres forskel på de forskellige settings. Jeg startede justering med alle trimmerne i midten, og har så fulgt vejledningen.

Jeg lovede et billede af den manglende "0" bane, det er den sorte ledning i bunden af billdet der går mellem opto2 og modstanden ved siden af Ratio trimmere.
Jeg har også taget et af R13 med påloddet ekstra modstand.

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2799
    • http://tunetown.dk
Re: LA-4 HJÆLPETRÅD!
« Reply #64 on: June 27, 2009, 12:43:10 AM »
Ja, hvis det virker så er det jo cool nok.

Jeg kan ikke lige overskue hvordan det kan påvirke ratioen. Jeg kan se hvordan det måske ændrer på forstærkningen gennem opampen lige efter og/eller slet og ret gør det sværere for LDR1 at hive signalet mod stel, men jeg er personligt lidt bekymret for hvad det gør ved opførslen lige omkring opampen når jeg ved hvor meget det betyder med R11 (2K2 modstanden mellem potmetrene).

Vi kan i hvert fald blive enige om at det er svært at få justeret sig ind til de rigtige ratios uden at gøre ET eller andet. Og hvis det virker så virker det.

Jeg synes at man uden ændringer godt kan få justeret sig tæt nok på til at maskinen er fint brugbar, men man kan ikke regne med at det er 4:1 når man stiller den på 4:1. Så ligger den noget højere.

Hvis man skifter Ratio trimmeren R34 (500Ω) ud med en 2K5Ω så fungerer det fuldstændig som det skal og trimmeren ender med at stå næsten i midten.

Så med Steands 20K parallelt over R13 eller Ratiotrimmeren skiftet til 2K5Ω så er Ratio problematikken klaret. (Jeg skal lige ha' lavet dokumentationen om til at sige at hvis man bruger NSL-32'ere så er der et par mulige mods der skal laves.)

Jeg er enig med Steand i at den letteste måde at klare stelforbindelsen til sidechainen oven på printet er ledningen mellem opto2 og modstanden ved siden af Ratio trimmeren.

Alternativt kan man bare lave forbindelse mellem Threshold- og Outputpotmetrenes CCW ben, altså benene helt mod urets retning.

Vær opmærksom på at det første er en tilretning af designet til de stumper vi har valgt at smide i. I dette tilfælde NSL-32'ere som opto'er. Denne rettelse skal (formentlig) ikke laves med opto'er som dem der sidder i originalen. (Jeg vil tjekke det i den næste LA-4 jeg laver.)

Det andet er en rettelse af en fejl i mit design og skal gøres uanset hvilke stumper man vælger de forskellige steder.
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline Uncite

  • Global Moderator
  • mikroposter
  • Posts: 666
  • Tinman
    • Daytrippermusic
Re: LA-4 HJÆLPETRÅD!
« Reply #65 on: June 27, 2009, 05:39:40 AM »
Er det ikke bare holdt sammen af de tre stykker tape? Der var nogle af dem i æsken jeg fik dem i hvor tapen var løs og der var de da ved at rasle fra hinanden syntes jeg. Men jeg sørgede nu bare for at sætte tapen fast igen fremfor at teste om de så kunne skilles ad... :)

Jo, det er de. De er neme nok at skille ad, men selve elektroniken er endten limet eller mast meget hårdt ind i huset. Jeg kan ihvertfald ikke komme til det uden en god del vold. Jeg har prøvet og jeg skal tage så hårdt fat at den metalkappe der omslutter spolen begynder at bøje og der kommer den stadig ikke fri. Desværre.

Og + til + selvfølgelig  :)
2x G-SSL, 1 G-Eqp1A og 1 dual LA-4 +en G1176 der "bare" lige skal samles :c)

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2799
    • http://tunetown.dk
Re: LA-4 HJÆLPETRÅD!
« Reply #66 on: June 27, 2009, 10:25:06 AM »
Har du husket at rette benene ud på bagsiden. De er bukket ned og det er måske hvad der holder tingene fast?
Det ville i hvert fald være en let og billig måde for dem at gøre det på.
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline steand

  • nanoposter
  • Posts: 263
Re: LA-4 HJÆLPETRÅD!
« Reply #67 on: June 27, 2009, 11:11:28 AM »
Her kommer så den lidt udvidede forklaring (hold tungen lige i munden):

Det er super simpelt. Gain reduction eller komressionen foregår ved simpel spændingsdeling mellen R13 og LDR1, hvor udgangsspændingen er LDR1/(LDR1+R13) gange indgangsspændingen. IC1-D er bare en spændingsfølger, og har ikke nogen forstærkning, den laver bare en høj impendas belastning af spændingsdeleren.
 Da vores Opto'er er forskellige fra de originale, vil parametre som den strøm de skal til LED'en (I-LED) for en given modstands værdi af LDR1, være forskellig fra originalen. Og da detektor kresløbet omkring R34 og IC3-A err dimensioneret efter en given strøm i lysdioderne I-LED, vil det opfører sig anderledes når den krævede I-LED er væsentligt forskellig fra den i Originalen.
Altså for en given dæmpning af audio signalet, f.esk. -20dB skal forholdet LDR1/(LDR1+R13) være helt bestemt. Det medfører at værdien af LDR1 skal være noget helt bestemt fordi R13 er fast på 82K. For at opnå denne bestemte værdi af LDR1, kræves en helt bestemt mængde Lys fra lysdioen inde i opto'en. Det er igen lig med en helt bestemt strøm I-LED i lysdioden. Som igen er lig med en helt bestemt spænding over R34, som er "feedback" signal til hele detektor kresløbet omkring IC3-A. Hvis i ændre på R34, som torben har gjort, så ændre i også på den spænding der opstår over R34 pga. I-LED, og får derved større "feedback". Omvendt hvsi jeg ændre på R13, så ændrer jeg på den dæmpning LDR1/(LDR1+R13) jeg opnår for en given strøm i lysdioden I-LED. Eller rettere, når jeg gør R13 Mindre, så gør jeg dæmpningen mindre, og for at opnå samme dæmpning på f.eks. -20dB, skal værdien af LED1 være tilsvarende mindre. Det kræver tilvarende mere Lys fra lysdioden, og dermed en større strøm I-LED. Det giver igen en større spænding over R34, og dermed større "feedback" signal.
Så virkningen er den nogenlunde den samme af de 2 forskellige ændinger, kresløbsmæssigt set. Men der er en forskel på det arbejdsområde, som Opt'erne arbejder ved.
Jeg testede ved at lodde en ekstra lysdiode i serie med Optoer'ne, og fand ud af at som udgangspunkt med de værdier som vi har i vores udgave, arbejder optoerne med næsten igen strøm, og næsten intet lys i lysdioderne, dvs. i den ene ende af arbejdsområdet, eller lige på grænsen hvor der begynder at komme lys i dioderne. Jeg ville derfor helst have I-LED i lysdioderne op, da det ville minde mest om original design'et (de gamle originale opto'er har ganske enkelt ikke været så følsomme/effektive), og at detektor kredsløbet så arbejder med nogenlunde samme værdier som originalt.
Forskellen ligger i at min metode med R13, tvinger Optoen til at arbejde i et andet område, hvor der kommer mere lys i lysdioderne når kompressoren arbejder (man kan set det hvis man sætter en ekstra lysdiode i serie med dem i opto'erene).
Så de ikke længere arbejder lige på grænsen, men mere midt i arbejdsområdet, som jeg fromoder originalen's opto'er også har gjort.

Det ser envidere ud til at der er stor spredning på Opto'erne, i min var der ca. 4 gange så meget strøm i den ene ifht. den anden, for samme kompression.

>>>>>>>>>>>>>>>>>>>>
Vi kan i hvert fald blive enige om at det er svært at få justeret sig ind til de rigtige ratios uden at gøre ET eller andet. Og hvis det virker så virker det.
Jeg synes at man uden ændringer godt kan få justeret sig tæt nok på til at maskinen er fint brugbar, men man kan ikke regne med at det er 4:1 når man stiller den på 4:1. Så ligger den noget højere.
<<<<<<<<<<<<<<<<<<<<

Min er justeret meget nøjagtigt til 4:1 (indefor 0.1dB) også i Stereo mode, og den holder sig infor ca. 0.5dB fejl på 2,8,og 12, og på 0.2dB fejl ved 20:1, så det bl'r nok ikk' bedre.

>>>>>>>>>>>>>>>>>>>>
Hvis man skifter Ratio trimmeren R34 (500Ω) ud med en 2K5Ω så fungerer det fuldstændig som det skal og trimmeren ender med at stå næsten i midten.
<<<<<<<<<<<<<<<<<<<<

Både Ja' og nej, se min forklaring om arbejds-område på opto'erne.

Offline Uncite

  • Global Moderator
  • mikroposter
  • Posts: 666
  • Tinman
    • Daytrippermusic
Re: LA-4 HJÆLPETRÅD!
« Reply #68 on: June 27, 2009, 11:12:28 AM »
Benene er monteret på en plade som sidder bagi. Jeg prøver lige at gi' det et ordentligt hug med en tang, det virker jo ikke ligemeget hvad  :)
2x G-SSL, 1 G-Eqp1A og 1 dual LA-4 +en G1176 der "bare" lige skal samles :c)

Offline steand

  • nanoposter
  • Posts: 263
Re: LA-4 HJÆLPETRÅD!
« Reply #69 on: June 27, 2009, 11:16:02 AM »
Og hvis i ikke skal bruge High/low kontakten, så anbefaler jeg at i prøver at lave det simple Højpass filter, som kontakten så kan bruges til at koble ind/ud. Det er blot en 47nF i serie med R11, og gir et HP filter ved ca.300Hz, og gør at komresorren ikke "pumper" efter bas/stortromme i samme grad. dvs. den er mere "musikalsk" til f.eks. submix på en bus.

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2799
    • http://tunetown.dk
Re: LA-4 HJÆLPETRÅD!
« Reply #70 on: June 27, 2009, 12:00:51 PM »
(Den sidste modifikation dér hører ikke til i hjælpetråden. ;))

Tak for forklaringen. Det giver god mening. :)

Jeg opfatter det bare som at det netop er i detektorkredsløbet der skal kompenseres så LDR'erne netop arbejder det rigtige sted. Det er LDR'ernes karakteristik der har med mætningen osv. at gøre så vi får den opførsel af releasen vi gerne vil have, og ikke lysdiodernes karakteristik. Jeg ser det netop som at du flytter arbejdsområdet i forhold til originalen, hvor jeg kompenserer for at få samme lys, så at sige.

Men igen, Jakob sagde på et tidspunkt at vi arbejder på så lille et område af LDR'erne at tiderne ikke har den store betydning. Måske derfor får vi de samme resultater ud af de to metoder?

Min måles også indenfor tolerancerne.

@Uncite
Ok.
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline steand

  • nanoposter
  • Posts: 263
Re: LA-4 HJÆLPETRÅD!
« Reply #71 on: June 27, 2009, 04:25:14 PM »
Grunde til at din ligger indenfor tolerancerne kan sagtens ligge i at lige præcist dine opto'er har en følsomed der tillader det. Mine havde ikke. Det hjalp IKKE at sætte ekstra modstand ind i R34, da der næsten igen strøm løb i LED'ene i den ene kanal.
Jeg er bange for at vi må konkluderer at der er MEGET STOR spredning på hvor meget strøm i LED'en der skal til for at LDR'en har en given værdi. (mine 2 print var en faktor 4 i strømforskel fro samme dB kopression).

Nogle vil muligvis ligge så lang fra "normalen", at man er nødt til at lave de krumspring vi har prøvet med.

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2799
    • http://tunetown.dk
Re: LA-4 HJÆLPETRÅD!
« Reply #72 on: June 27, 2009, 08:07:03 PM »
Ja, jeg troede også at med moderne komponenter, med de mindre tolerancer de har i dag i forhold til dengang maskinen blev designet, ville jeg nærmest kunne måle på trimmerne efter en ordentlig justering og på fremtidige maskiner bytte dem ud med faste modstandsværdier. Men det er altså slet slet ikke tilfældet.

Super(!!) at du var med i denne fase med super input og ikke mindst en anden approach! Jeg ville aldrig selv have udtænkt at ændre 82K modstanden. Brilliant! ;D

Jeg vil som sagt tjekke hvordan de næste jeg laver vil opføre sig i denne henseende når jeg sætter et par "originale" opto'er i. (Læs: Dem jeg selv har lavet efter hvordan jeg bestemt mener originalerne er lavet.)
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline AndersB

  • nanoposter
  • Posts: 154
Re: LA-4 HJÆLPETRÅD!
« Reply #73 on: June 28, 2009, 07:23:48 PM »
Med stor hjælp fra Steand og Torben Så har jeg nu fået Justeret min LA4. Mange, mange tak for hjælpen.
Jeg havde også undret mig over den manglende jordforbindelse, men syntes jo det var underligt at den ene virkede og den anden ikke gjorde. Men skidt NU spiller det :-)

Jeg mangler bare stereo kalibreringen. Jeg forstår dog ikke helt at der ikke sker noget når jeg drejer på R57.
Den virker fint nok, men det kræver at jeg giver noget juice på threshold og det står der jo netop at man ikke skal...

Skal man justerer R57 inden man justerer ratio? jeg kan ikke finde noget om det, men det må da have betydning om trimmeren står i midten eller helt oppe eller helt nede...

Jeg synes at jeg kan huske torben har skrevet noget om at trimmeren bare skulle stå kl. 10.30 som udgangspunkt, er det rigtigt og hvis det er hvorfor det?

Men, ellers er jeg rigtig glad :) nu skal der snart kompes :D

/ Anders
________________________________________

G9, GSSL, 2 x G1176,LA-4A, Neumann EQ W492, GEQP-1 med OEP trafos, mindst 20 DIY guitarpedaler :-), Real McTube Rør-preamp... Og et oscilloskop samt et lækkert dB-meter:)

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2799
    • http://tunetown.dk
Re: LA-4 HJÆLPETRÅD!
« Reply #74 on: June 28, 2009, 09:21:09 PM »
Nej, Ratio justeres før Threshold. Men det kommer helt automatisk når du følger proceduren i manualen. Den hurtige metode er at sætte maskinen på 20:1 og Threshold potmeteret helt til højre med Input Sensitivity på High og sende -25 dB ind på inputtet. Så justerer du Threshold trimmeren til nålen på meteret (i GR) står på -1 dB.

Har du lavet tricket med en større Ratio trimmer eller en 20K modstand over R13)?

Den virker fint nok, men det kræver at jeg giver noget juice på threshold og det står der jo netop at man ikke skal...
Jeg forstår ikke helt det med at den comper fint men at du skal "give noget juice"? Jeg går ud fra at det betyder at du skal skrue Threshold knappen meget over mod højre (selvfølgelig :)) men har du prøvet input sensitivity sat på Low? Det giver for 20 dB mere signal ind i compen. Og hvis du ved at du har nok signal ind i compen så står din Threshold trimmer (R57) forkert. Den skal i hvert fald så drejes længere i urets retning. (Men hvis maskinen er justeret så burde den jo stå rigtigt...!?)
Torben



Er du en stammer får du rabat på en hammer - W8ter