Author Topic: NEVE 1073 HJÆLPETRÅD!  (Read 38388 times)

Offline KasperNyhus

  • picoposter
  • Posts: 86
Re: NEVE 1073 HJÆLPETRÅD!
« Reply #60 on: July 17, 2011, 12:36:33 AM »
Så er min 1073'er også ved at være færdig... med hjemmelavet front og det hele!  ;D

Men jeg har et grounding problem. Jeg har forbundet den efter alle reglernes forskrifter (eller dem jeg kender) dvs der er 10 ohm mellem 0V (audio ground) og case og output pin 1 har ikke forbindelse til noget. Men når jeg rører kassen eller 0v summer den en lille smule mindre end hvis jeg ikke rører den (det kan kun høres i de aller højeste gain trin, men det irriterer mig alligevel). Jeg har prøvet at forbinde stel på alle mulige måder, men det bliver aldrig så godt som når jeg bare holder en finger på. :) - og dem skulle jeg jo helst bruge til at lave musik med...

Så et måske lidt mere generelt spørgsmål:

Hvor bliver strømmen af når man holder ved kassen og brummet forsvinder - slutter eller bryder man en forbindelse, og hvor fra og hvor til...
GSSL, 1176 + dual-1176, la2a, PEQ-1a, stereo pultec med MS og neve gainmodul, G9, 2ch 1073, 2ch 312, Igor's passive monitor controller og en HPamp
- under opsejling: gennemmodded ada8000

Offline Jakobz

  • picoposter
  • Posts: 99
Re: NEVE 1073 HJÆLPETRÅD!
« Reply #61 on: August 02, 2011, 07:38:52 PM »
Så fik jeg endelige begge kanaler helt færdige :) Har tracket trommer med dem på overheads de sidste 2 dage og de har kørt uden problemer. Som køleplade har jeg brugt samme køleprofil som vi også bruger til g1176(den har varenummer 6508 ved el-supply). jeg var lidt bekymret for om det var tilstrækkeligt men det har kørt fint indtil videre. Jeg havde en del begynder fuckups i forhold til grounding som bunder i at jeg ikke forstår det ??? Havde først noget periodisk støj som blev stærkere når man rørte kassen men er kommet det til livs og nu tror jeg den er helt som den skal være og den lyder godt. Er der egentlig nogen der har haft mulighed for at sammenligne den med en original Neve der kan fortælle om hvordan de er iforhold til hinanden?
Nå, jeg har 2 kanaler mere der skal bygges.
Gssl, G1176, Pultec, Neve 1073, G7, G9.
www.moerkvaerk.dk

Offline mica

  • nanoposter
  • Posts: 249
    • SoundZ
Re: NEVE 1073 HJÆLPETRÅD!
« Reply #62 on: August 03, 2011, 07:57:57 AM »
Pictures or it didn't happen..! ;)
DIY: C12, U47, U67, 2xU87, U76, DIY Colour Project

Offline ARuby

  • picoposter
  • Posts: 2
Re: NEVE 1073 HJÆLPETRÅD!
« Reply #63 on: September 12, 2011, 10:42:46 PM »
Hej gode selvbyggere.

Efter endt mini-byggeweekend med særdeles kyndig og pædagogisk vejledning af Frederik Kofoed, er vi nu nogle stykker, der (forhåbentligt) snart kan tænde op i et par kanaler. Vi har lige haft strøm på den ene som måler 24v mellem plus og 0 fra psu'en, og 10ohm mellm stel og 0v. Det er jo godt nok! Men efter at have været tændt i ca 15 sek kom der en smeltet-plastic-lignende lugt, og den 5w / 15 ohm komponent, der sidder lige ved siden af 24v på EZ boardet, blev MEGET varm..

Nogen der ved, hvad det kunne dreje sig om?

Jeg går ikke ud fra, at det er sådan, det skal være:-)

Venlig hilsen,
Anders.

Offline ARuby

  • picoposter
  • Posts: 2
Re: NEVE 1073 HJÆLPETRÅD!
« Reply #64 on: September 16, 2011, 01:38:29 PM »
Hvis jeg kunne lave en smiley med røde ører, så skulle den være her. Kan informere om, at det ovenfor beskrevne problem opstår når man sætter -24 v på 1290 boardet.. Men med nye komponenter på boardet og rigtige spændinger på, så er vi faktisk ganske lykkelige over lyden!

Prøvede at lave en Bias-justering, men det var som om, at 5k trimpoten ikke ændrede på clipping.. I midlertid er vi som sagt vældig glade for det, den leverer. Er det verdens største DIY-synd at lade Bias'en stå, der hvor den er, hvis man synes, at det lyder fedt?

Offline Kasper Højhus

  • picoposter
  • Posts: 7
Re: NEVE 1073 HJÆLPETRÅD!
« Reply #65 on: November 14, 2012, 10:04:06 PM »
Så fik jeg mig langt om længe nosset sammen til at hente mine 1073 kits hos Frederik, bor jo en hel kilometer fra ham  ::)

Nå - til spørgsmålene.

Kan den trafo der følger med trække 4 stk 1073 med DI og go between kit?

Hos JLM har de et Go between kit + - er der nogen der ved om den trafo vi har købt passer i denne?

Et lille ekstra spørgsmål - hvilken af de 2 DI kits skal man vælge? FET DI eller OPamp DI og hvad er forskellen i grunden?

Håber på svar, og derefter følger selvfølgelig en proces  ;D

Over and out og god aften til jer alle.
« Last Edit: November 15, 2012, 01:19:09 AM by Kasper Højhus »

Offline Ajes

  • picoposter
  • Posts: 14
Re: NEVE 1073 HJÆLPETRÅD!
« Reply #66 on: June 16, 2013, 06:26:08 PM »
Hvilke input og output trafoer bruger folk til 1290'eren?

I Martin adriansse's BOM er der link til disse her. http://www.audiomaintenance.com/acatalog/Input_Transformers.html

Der er både in og output trafoer.

Men da der skal bruges en af hver pr. kanal bliver det omkring 800 kr. pr kanal bare for trafoer...
Jeg ved at det er meget dyrt at købe men ville lige høre hvad folk har gjort :)


Mvh

Anders