Author Topic: GSSL HJÆLPETRÅD!  (Read 362527 times)

Offline Weimar

  • picoposter
  • Posts: 61
Re: GSSL HJÆLPETRÅD!
« Reply #450 on: March 11, 2009, 10:42:27 AM »
kortslutning på printet fra 7912-input til 7912-output..

Hm, ikke noget jeg kan 'bippe' mig frem til.

Men jeg måler en modstand på ca. 560 ohm mellem input- og outputloddeøerne, uanset om 7912 er monteret eller ej. Kan det være fejlen?

Tak.

Offline gyraf

  • kiloposter
  • Posts: 1965
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #451 on: March 11, 2009, 11:13:35 AM »
Ikke usandsynligt - men svært at sige med sikkerhed.

Check alle steder igen, hvor -12V går til

Husk at måle spændinger med IC'er (korrekt) monteret - uden disse giver målingerne ikke mening.

Jakob E.

Offline Weimar

  • picoposter
  • Posts: 61
Re: GSSL HJÆLPETRÅD!
« Reply #452 on: March 11, 2009, 02:29:21 PM »
Ahem.... det viser sig at jeg målte det forkerte sted. Eller... dén loddeø der er lige ved siden af -12V angivelsen på undersiden af printet skal faktisk ikke give -12V. Jeg målte så ved sidechain vca'en, og der var alting fint. Super :) og tak for hjælpen Jakob E.

Nu har jeg så strøm på, lyd igennem (hurra) og udslag på meteret (jubi).

Men... jeg hører ingen kompression. Make up gain virker og threshold har den forventede effekt på meterets visning af gain reduction. Det er bare ikke hørbart, selv når nålen står og banker helt mod højre...

Jeg vil læse hele hjælpetråden igennem igen, men hvis nogen lige kan komme med et tip ville det være smukt !

Takker.

Offline gyraf

  • kiloposter
  • Posts: 1965
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #453 on: March 12, 2009, 10:02:04 AM »
Quote
jeg hører ingen kompression. Make up gain virker og threshold har den forventede effekt på meterets visning af gain reduction. Det er bare ikke hørbart, selv når nålen står og banker helt mod højre...

Hvis du kan skrue ned for signalet ved at skrue threshold mod uret, så virker kompressoren. Ellers check evt. bypass-switch forbindelserne igen.

Jakob E.

Offline Weimar

  • picoposter
  • Posts: 61
Re: GSSL HJÆLPETRÅD!
« Reply #454 on: March 12, 2009, 10:47:14 AM »
Det er præcis det jeg IKKE kan :(

Vender tilbage når jeg har haft tid til lidt mere fejlsøgning...

Mvh

Offline Weimar

  • picoposter
  • Posts: 61
Re: GSSL HJÆLPETRÅD!
« Reply #455 on: March 13, 2009, 05:15:45 PM »
Øv, er lidt på bar bund her.

Har 2 problemer:
-Ingen hørbar kompression

-Kun lyd igennem venstre kanal

Jeg har prøvet at bytte rundt på VCA'erne og at skifte alle sokkel-monterede komponenter.

Meteret reagerer lige som det skal, både på venstre og højre kanal, så jeg kan vel konstatere at jeg får lyd ind og detection-delen af kredsløbet fungerer som den skal. Efter at have kigget på diagrammet ser det for mig ud til at problemet skal findes omkring TL072 eller TL074. Men jeg har gået lodningerne igennem flere gange og altså skiftet komponenterne uden held....

Offline CKP

  • picoposter
  • Posts: 28
Re: GSSL HJÆLPETRÅD!
« Reply #456 on: March 15, 2009, 09:42:10 PM »
jo sikkert... men som totalt nybegynder er ingenting en selvfølge.... mange tak ...

så lige et nyt opdukket spørgsmål ....

når jeg skal lodde metret på :

Tager jeg så strømmen fra kontrolprintet foroven ved makeup potientometeret ?

Eller er det der hvor der står m+ og m- .....????? ???

Så har jeg 4 ben på mit meter ..... øhhhhh der er en rød og sort der hedder + og - ...... men er den til strømmen eller til selve måledelen....????

jeg ved det sikkert er totalt basic spørgsmål, men jeg tør ikke smide strøm på før jeg er 99% sikker......

Mvh

christian

Hvilke meter bruger du? Og er der LED (lys) i det?

jeg bruger det her meter fra diypartsupply.com



1mA

kan jeg ikke bare trække strømmen fra kontrolprintet ...? der er kun en plus og minus ø tilbage at lodde på .... ???

Mvh

christian

Offline Weimar

  • picoposter
  • Posts: 61
Re: GSSL HJÆLPETRÅD!
« Reply #457 on: March 19, 2009, 03:22:39 PM »
Hurra! Usynlig kortslutning fundet og fixet! Nu spiller den som den skal. Er i øjeblikket ved at teste forskellige trafoer til outputtet, det står mellem JS og Studer....

7815 og 7915 bliver meget varme, hvilket vist er et velkendt issue. Bør man forsyne dem med køleplader af en art?

Tak for hjælpen :)

Offline gyraf

  • kiloposter
  • Posts: 1965
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #458 on: March 20, 2009, 06:12:00 AM »
Quote
teste forskellige trafoer til outputtet, det står mellem JS og Studer....

Ka' du lige nå slikskålen eller hvad???

Regulatorerne må gerne være varme - bare ikke så varme at de sikkerheds-slukker (der er et problem for 78L12 nogen gange, med LED-belysning).

Jakob E.

Offline Weimar

  • picoposter
  • Posts: 61
Re: GSSL HJÆLPETRÅD!
« Reply #459 on: March 21, 2009, 02:53:17 PM »
Ok tak!

Tror det bliver Studer, JS'erne vil jeg bruge til et preamp-projekt. Og begge dele lyder lækkert...!

Offline CKP

  • picoposter
  • Posts: 28
Re: GSSL HJÆLPETRÅD!
« Reply #460 on: March 22, 2009, 12:14:31 PM »
Hej .

Først og fremmest tak for alle gode råd og hurtige svar ....

Jeg er nu klar til at sætte strøm på og teste .... 2 Små spørgsmål inden !!!

Skal jeg have de 15v på målestederne uden IC og VCA monteret ?

Når jeg måler på +15v skal jeg så sætte minus polen på multimeteret til -15v eller til jord?

Mvh

Christian

Offline Søren Sømand

  • Global Moderator
  • mikroposter
  • Posts: 744
    • http://www.soundcloud.com/doctorsclub.dk/
Re: GSSL HJÆLPETRÅD!
« Reply #461 on: March 22, 2009, 01:52:45 PM »
Hej .

Først og fremmest tak for alle gode råd og hurtige svar ....

Jeg er nu klar til at sætte strøm på og teste .... 2 Små spørgsmål inden !!!

Skal jeg have de 15v på målestederne uden IC og VCA monteret ?

Når jeg måler på +15v skal jeg så sætte minus polen på multimeteret til -15v eller til jord?

Mvh

Christian
Jeg vil tro der skal være belastning på før du kan måle de 15 + og - men prøv uden først.
Den sorte pind fra multimetret skal altid være på ground/jord/0V (kært barn har mange navne) og rød på de målepunkter du vil undersøge.

Søren Sømand
FRI UPLOAD AF DIY STUFF
...en af de fede ting ved Vista er at din computer lige pludselig tror den bestemmer.

Offline CKP

  • picoposter
  • Posts: 28
Re: GSSL HJÆLPETRÅD!
« Reply #462 on: March 23, 2009, 09:57:12 AM »
Tusind tak...

så sætter jeg bål på den...... 8)

christian



Offline CKP

  • picoposter
  • Posts: 28
Re: GSSL HJÆLPETRÅD!
« Reply #463 on: March 29, 2009, 09:35:29 PM »
Så er der hul igennem og den comper.

men men ....

når jeg giver bare en lillesmule makeup så fyrer den helt op for signalet, der lyder distortet.

jeg har tjekket lus, ic, spænding o.s.v.

er der nogen der har en idé ...

hilsen christian

Offline gyraf

  • kiloposter
  • Posts: 1965
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #464 on: March 30, 2009, 07:54:45 AM »
ka være et defekt potmeter eller modstande af forkert værdi