Author Topic: GSSL HJÆLPETRÅD!  (Read 259498 times)

Offline gyraf

  • kiloposter
  • Posts: 1942
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #915 on: July 17, 2013, 03:52:51 PM »
Lundal'erne er skærmede allerede (meget bedre end OEP'erne nogensinde bliver).

Der er fire 100R modstande i output-kredsløbet - de skal være lavere hvis man driver transformere. Du kan evt. bare lime fire 22R'ere på undersiden af printet, i parallel med de eksisterende 100R - dette sparer udloddeprocessen.

Jakob E.

Offline Eskobar

  • picoposter
  • Posts: 27
Re: GSSL HJÆLPETRÅD!
« Reply #916 on: July 17, 2013, 07:06:56 PM »
Tak for tip Jakob. Kan du henvise mig til et billede hvor jeg kan se hvordan trafoerne skal forbindes. Ved ikke hvilke viklinger der skal hvad. Kan se at det har været uploaded på siden før, men alle link til de billeder er døde, så jeg kan ikke få lov at se dem længere.


Offline Eskobar

  • picoposter
  • Posts: 27
Re: GSSL HJÆLPETRÅD!
« Reply #917 on: July 18, 2013, 03:40:35 PM »
Ingen der kan hjælpe ???

Offline crevil

  • nanoposter
  • Posts: 481
Re: GSSL HJÆLPETRÅD!
« Reply #918 on: July 18, 2013, 06:40:55 PM »
Hey,

Jeg har fundet det her diagram på den internationale, hvis du ser bort fra de kontakter som de indsætter i kredsløbet, så kan du se hvordan det skal forbindes. :)

Hilsen Bjørn
/ Bjørn

Offline Eskobar

  • picoposter
  • Posts: 27
Re: GSSL HJÆLPETRÅD!
« Reply #919 on: July 18, 2013, 07:54:56 PM »
Hej Bjørn.. Jeg kan ikke se linket i din post?  :(

Offline crevil

  • nanoposter
  • Posts: 481
Re: GSSL HJÆLPETRÅD!
« Reply #920 on: July 18, 2013, 07:56:56 PM »
Haha, spas.  ;D

Det skal man glemme at sætte ind, skal man ikke?  ::)

Here you go: http://www.groupdiy.com/index.php?topic=36719.msg451584#msg451584

Hilsen Bjørn
/ Bjørn

Offline Eskobar

  • picoposter
  • Posts: 27
Re: GSSL HJÆLPETRÅD!
« Reply #921 on: July 18, 2013, 07:57:58 PM »
Haha .. Jeg kigger på det. Takker for hjælpen!!

Offline Eskobar

  • picoposter
  • Posts: 27
Re: GSSL HJÆLPETRÅD!
« Reply #922 on: July 18, 2013, 08:00:33 PM »
Så er det frem med loddestationen ...  ;D

Offline crevil

  • nanoposter
  • Posts: 481
Re: GSSL HJÆLPETRÅD!
« Reply #923 on: July 18, 2013, 08:06:20 PM »
God arbejdslyst! :)
/ Bjørn

Offline Fenderbender

  • picoposter
  • Posts: 2
Re: GSSL HJÆLPETRÅD!
« Reply #924 on: August 18, 2014, 12:39:46 PM »
Hejsa rødder.... ;D
Tak for et fantastisk forum... har siddet igennem længere tid og studeret her på siden og har endelig kastet mig ud i gssl projektet med pushbotton's.
Har samlet det hele og testet dyret og den virker sgu..... hurra....men men men... det er ikke hver gang at den tænder når man trykker på power knappen... De gange den ikke tænder så tænder den stadig lyset i Vu meteret og nålen slår på mystisk vis ud og stiller sig i midten af skalaen... så slukker jeg selvfølgelig igen og viseren ryger tilbage til nul og power knappen gir så et lille blink fra sig... Når jeg så tænder igen 2.eller 3. gang så virker den perfekt... Vu meteret er med led belysning og det samme er knapperne.... hvad mon  der kan være galt... håber at der er en venlig sjæl med en løsningsforslag....

Offline gyraf

  • kiloposter
  • Posts: 1942
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #925 on: August 18, 2014, 01:35:51 PM »
Latch-up - udførligt beskrevet på det internationale forum.

Check hvilken power-linje af de fire der falder ud/mangler - og skift pågældende regulator til et andet mærke.

Konklusion: brug ikke "TS" brand regulatorer i denne comp.

Jakob E.

Offline Fenderbender

  • picoposter
  • Posts: 2
Re: GSSL HJÆLPETRÅD!
« Reply #926 on: August 18, 2014, 02:10:07 PM »
Tak for hjælpen chef. ;) .. vidste at det var hjælp at hente.... går straks igang når jeg kommer hjem fra arbejdet... vender tilbage med resultatet.... ;D

Offline Nappe

  • picoposter
  • Posts: 31
Re: GSSL HJÆLPETRÅD!
« Reply #927 on: September 03, 2014, 10:48:28 PM »
Jeg har et problem med min klon. Et kort stykke tid efter jeg har tændt den begynder den at komprimere selvom den ikke får noget signal. Stopper når jeg slukker og tænder igen, men gør det samme efter ca 1 minuts tid. Nogen ide om hvad det kan være?

Offline gyraf

  • kiloposter
  • Posts: 1942
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #928 on: September 04, 2014, 12:20:32 PM »
Noget blir' varmt?

Prøv at mærke efter på regulatorerne - og check om det hjælper at køle dem lidt

Jakob E.

Offline Smyssen

  • picoposter
  • Posts: 21
Re: GSSL HJÆLPETRÅD!
« Reply #929 on: October 09, 2014, 12:11:08 PM »
Hey gutter!

er der nogen herinde der ligger inde med .fpd filen til gyraf`s gssl frontpanel? i ved det sorte frontpanel med "streger" rundt om knapperne?


er meget interesseret i dette design !


skal nemlig bygge min første GSSL, så kunne jeg få designfilen, så kan jeg nemlig holde udgifterne nede, da jeg har adgang til CNC :=)
« Last Edit: October 09, 2014, 12:18:06 PM by Smyssen »