Author Topic: GSSL HJÆLPETRÅD!  (Read 265665 times)

Offline Thunbo

  • picoposter
  • Posts: 10
  • Mathias Thunbo
    • Lydtek
Re: GSSL HJÆLPETRÅD!
« Reply #960 on: July 22, 2019, 09:36:25 AM »
..prøv at måle der hvor TL074 og TL072 IC'erne får strøm. Dér skal der være +12 og -12V. Disse spændinger kommer fra 78L12 og 79L12, der er "små" regulatorer..

Hey Jakob
Fulgte dit råd, Tak skal du have.
Jeg fandt skemaet på din side og gik alle spændinger igennem. Det fulgte jo lidt frustration med sig, for alt passede, men den ville stadig ikke ville komprimere.

Men her til morgen fik jeg den endelig til at virke! Skøn følelse!  :)

Jeg læste om nogen der havde oplevet "kortslutning" i deres PCB mellem + og F. Selv ved grundig inspicering synes det ikke at være mit problem. -Men vi havde jo samme problem, så hvorfor ikke..

Så jeg løftede 220k r fra printet og forbandt den direkte til 50k Lin podens midterste pin. Altså uden om F vejen fra main til control board. ...Ingen ændring.
Så skiftede jeg + vejen, fra Lusen ved sidechain til det nederste punkt på 620k r. ...Ingen ændring.

Så satte jeg en lus over 47k r, og nu virker den til at komprimere helt fint!
Jeg tester videre og ser om alt er som det skal være. Men i skrivende stund ser alt helt fint ud. (Og altså ingen fejl på PCB boardet). :)

Indtil videre TAK for hjælpen allesammen. Det er bare super spændende og lærerigt.

Offline gyraf

  • kiloposter
  • Posts: 1951
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #961 on: July 24, 2019, 02:08:37 PM »
Godt gået..! :-)

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2763
    • http://tunetown.dk
Re: GSSL HJÆLPETRÅD!
« Reply #962 on: July 28, 2019, 01:25:35 PM »
Supergodt! ;D
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline EmilMeier

  • picoposter
  • Posts: 1
Re: GSSL HJÆLPETRÅD!
« Reply #963 on: August 06, 2019, 01:14:56 PM »
Hey Alle.

Jeg sidder med en GSSL 4000 jeg har købt færdig bygget(PCB REV 7). Alt virker fint og den comper som den skal. Men efter at have stået tændt i noget tid dør selve comp delen, og vil slet ikke compe, men lyden går igennem, dog ukomprimeret. Når den så går ud, kan jeg slukke og tænde den med det samme igen, hvor den der efter spiller i ca 1 min, og det kan jeg så gøre igen og igen. Som om noget bliver for varmt.

Jeg har prøvet at mærke på komponenterne for at mærke om de blev varme, og rigtig nok blev 78L12 rigtig varm. Jeg målte at den fik 22V, som jeg ikke helt kan forstå, da den i mit hovede burde at få 15V fra 7815.

Jeg ved ikke om det er den der er skyld i problemet, og hvis det er ved jeg heller ikke helt hvad jeg skal gøre for at løse det.

Håber i kan hjælpe.

Emil

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2763
    • http://tunetown.dk
Re: GSSL HJÆLPETRÅD!
« Reply #964 on: August 12, 2019, 04:27:03 PM »
Hmmm ... jeg kan ikke lige gennemskue det med regulatoren dér ...

Var den gammel da du fik den? Jeg mener, jeg har selv haft et par issues med for billige switches der begyndte at sætte ud med tiden, som så skulle have massage osv. Hvis f.eks. bypass switchen står og mister forbindelse når den bliver varm, så kan det jo godt lave den slags ballade. Men ellers har jeg ikke lige noget bud umiddelbart.
Torben



Er du en stammer får du rabat på en hammer - W8ter