Author Topic: GSSL HJÆLPETRÅD!  (Read 270157 times)

Offline Thunbo

  • picoposter
  • Posts: 10
  • Mathias Thunbo
    • Lydtek
Re: GSSL HJÆLPETRÅD!
« Reply #960 on: July 22, 2019, 09:36:25 AM »
..prøv at måle der hvor TL074 og TL072 IC'erne får strøm. Dér skal der være +12 og -12V. Disse spændinger kommer fra 78L12 og 79L12, der er "små" regulatorer..

Hey Jakob
Fulgte dit råd, Tak skal du have.
Jeg fandt skemaet på din side og gik alle spændinger igennem. Det fulgte jo lidt frustration med sig, for alt passede, men den ville stadig ikke ville komprimere.

Men her til morgen fik jeg den endelig til at virke! Skøn følelse!  :)

Jeg læste om nogen der havde oplevet "kortslutning" i deres PCB mellem + og F. Selv ved grundig inspicering synes det ikke at være mit problem. -Men vi havde jo samme problem, så hvorfor ikke..

Så jeg løftede 220k r fra printet og forbandt den direkte til 50k Lin podens midterste pin. Altså uden om F vejen fra main til control board. ...Ingen ændring.
Så skiftede jeg + vejen, fra Lusen ved sidechain til det nederste punkt på 620k r. ...Ingen ændring.

Så satte jeg en lus over 47k r, og nu virker den til at komprimere helt fint!
Jeg tester videre og ser om alt er som det skal være. Men i skrivende stund ser alt helt fint ud. (Og altså ingen fejl på PCB boardet). :)

Indtil videre TAK for hjælpen allesammen. Det er bare super spændende og lærerigt.

Offline gyraf

  • kiloposter
  • Posts: 1957
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #961 on: July 24, 2019, 02:08:37 PM »
Godt gået..! :-)

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2772
    • http://tunetown.dk
Re: GSSL HJÆLPETRÅD!
« Reply #962 on: July 28, 2019, 01:25:35 PM »
Supergodt! ;D
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline EmilMeier

  • picoposter
  • Posts: 1
Re: GSSL HJÆLPETRÅD!
« Reply #963 on: August 06, 2019, 01:14:56 PM »
Hey Alle.

Jeg sidder med en GSSL 4000 jeg har købt færdig bygget(PCB REV 7). Alt virker fint og den comper som den skal. Men efter at have stået tændt i noget tid dør selve comp delen, og vil slet ikke compe, men lyden går igennem, dog ukomprimeret. Når den så går ud, kan jeg slukke og tænde den med det samme igen, hvor den der efter spiller i ca 1 min, og det kan jeg så gøre igen og igen. Som om noget bliver for varmt.

Jeg har prøvet at mærke på komponenterne for at mærke om de blev varme, og rigtig nok blev 78L12 rigtig varm. Jeg målte at den fik 22V, som jeg ikke helt kan forstå, da den i mit hovede burde at få 15V fra 7815.

Jeg ved ikke om det er den der er skyld i problemet, og hvis det er ved jeg heller ikke helt hvad jeg skal gøre for at løse det.

Håber i kan hjælpe.

Emil

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2772
    • http://tunetown.dk
Re: GSSL HJÆLPETRÅD!
« Reply #964 on: August 12, 2019, 04:27:03 PM »
Hmmm ... jeg kan ikke lige gennemskue det med regulatoren dér ...

Var den gammel da du fik den? Jeg mener, jeg har selv haft et par issues med for billige switches der begyndte at sætte ud med tiden, som så skulle have massage osv. Hvis f.eks. bypass switchen står og mister forbindelse når den bliver varm, så kan det jo godt lave den slags ballade. Men ellers har jeg ikke lige noget bud umiddelbart.
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline JanZornig

  • picoposter
  • Posts: 3
Re: GSSL HJÆLPETRÅD!
« Reply #965 on: October 04, 2019, 07:01:20 PM »
Håber nogen kan hjælpe her. Mit problem er min Gssl pcb rev. 7, jeg har en 10 ohm modstand der går til in på 79L12 den bliver varm og brænder af i løbet af ca. 10- 15 sekunder, både + 15 og -15 spændinger ser fine ud og det samme med begge 12v, jeg har checket for dårlige lodninger, men det er ikke problemet, på en eller anden måde bliver der trukket for meget strøm over den 10 ohms modstand.
« Last Edit: October 04, 2019, 07:33:00 PM by JanZornig »

Offline gyraf

  • kiloposter
  • Posts: 1957
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #966 on: October 07, 2019, 11:58:45 AM »
Så er der noget der trækker alt alt for meget strøm på -12V linjen.

- For at brænde en 0.5W modstand af skal du afsætte væsentligt mere end ½W i den.
- For en 10R modstand er ½W ca. 2.25V over den (((2.25*2.25)/10)=0.5) - og vi ved også at 2.25V over 10 Ohm kun lader sig gøre hvis der løber 225mA strøm.
- 79L12 er strømbegrænset til 100mA, så der KAN slet ikke løbe 225mA ind i den.

Der er altså noget galt med 79L12 eller med -12V området

Måske en kortslutning et sted, eller en IC der vender forkert?

Den traditionelle -12V-kortslutning er enten ved IC-soklerne eller i kablerne mellem hovedprint og switch/kontrol print.

Vender den 22uF elektrolyt der sidder ved 79L12 helt rigtigt?

Jakob E.
« Last Edit: October 07, 2019, 12:02:13 PM by gyraf »

Offline JanZornig

  • picoposter
  • Posts: 3
Re: GSSL HJÆLPETRÅD!
« Reply #967 on: October 07, 2019, 03:19:23 PM »
Så er der noget der trækker alt alt for meget strøm på -12V linjen.

- For at brænde en 0.5W modstand af skal du afsætte væsentligt mere end ½W i den.
- For en 10R modstand er ½W ca. 2.25V over den (((2.25*2.25)/10)=0.5) - og vi ved også at 2.25V over 10 Ohm kun lader sig gøre hvis der løber 225mA strøm.
- 79L12 er strømbegrænset til 100mA, så der KAN slet ikke løbe 225mA ind i den.

Der er altså noget galt med 79L12 eller med -12V området

Måske en kortslutning et sted, eller en IC der vender forkert?

Den traditionelle -12V-kortslutning er enten ved IC-soklerne eller i kablerne mellem hovedprint og switch/kontrol print.

Vender den 22uF elektrolyt der sidder ved 79L12 helt rigtigt?

Jakob E.


Hej Jacob

Tak for dit svar!
Min konklusion er også at der er noget galt i -12 volt området og det er også primært der jeg har fejlsøgt, det har desværre givet mig grå hår - jeg har prøvet at skifte 79L12 ud og har tjekket alle lytter samt minutiøst tjekket for kortslutninger, jeg har bygget andre ssl kloner og har ikke haft dette problem før, jeg har også prøvet at fjerne alle opamps i området og tage kontrol panelet fra, den brænder stadig.Det er sikkert et eller andet åbenlyst som jeg bare slet ikke kan få øje på.
Måske jeg skulle prøve at købe en ny 79L12 da de andre jeg har prøvet kommer fra samme bestilling (kina).

Offline JanZornig

  • picoposter
  • Posts: 3
Re: GSSL HJÆLPETRÅD!
« Reply #968 on: October 07, 2019, 06:05:37 PM »
Tusind tak for hjælpen Jacob, jeg tog til Struer og købte et par 79L12 og så virkede det, ingen røg i værkstedet. Man skal passe på med de kineser komponenter ;)

Offline gyraf

  • kiloposter
  • Posts: 1957
    • http://www.gyraf.dk
Re: GSSL HJÆLPETRÅD!
« Reply #969 on: October 08, 2019, 07:34:17 AM »
Damn, dét er en svær fejl at finde - forfalskede komponenter ligger simpelthen uden for hvad man forventer..

Godt arbejde!

Jakob E.