Author Topic: G1176 HJÆLPETRÅD!  (Read 349393 times)

Offline gyraf

  • kiloposter
  • Posts: 1965
    • http://www.gyraf.dk
G1176 HJÆLPETRÅD!
« Reply #435 on: September 15, 2007, 08:59:30 AM »
- Har du justeret Q-bias?

- Er din FET den anbefalede BF245 version "A"?

- Kan du måle om en ændring i inputsignal giver ændringer i DC i sidechain'en - ellers er der noget galt i sidechain-del, evt. ratio eller bypass wireing.

Jakob E.

Offline Jens Ledet

  • mikroposter
  • Posts: 696
G1176 HJÆLPETRÅD!
« Reply #436 on: September 17, 2007, 06:27:45 PM »
eller har du kommet til at bytte in og output stikkene på printet så du køre dit input in i output og omvendt?

/jens
Nu med 2x G-ssl i studiet :-)
Og 2x 1176 :-)

Offline Jens Ledet

  • mikroposter
  • Posts: 696
G1176 HJÆLPETRÅD!
« Reply #437 on: September 17, 2007, 06:30:47 PM »
jeg har næsten samlet mit ene print. mangler dog traffo som snart skulle komme.. og meter... ja og kasse self. og så skal jeg have sat mig ind i hvordan man justere den ...

/jens
Nu med 2x G-ssl i studiet :-)
Og 2x 1176 :-)

Offline Rigpa

  • nanoposter
  • Posts: 277
    • www.MicroSonic.dk
Re: hmm.
« Reply #438 on: September 18, 2007, 02:04:54 PM »
Quote from: "Ahlmark"
Hejsa,

Nå, så fik jeg endelig samlet min maskine 1176'erne.
MEN, den comper sg* ikke :?
Der er fin lyd igennem, in -og output potsene virker fint. Der er dog ikke ret meget signal igennem på fuld skrue! Men selve compen er helt død. Jeg har målt rundt, og synes at have de rigtige tal. Ligeledes har jeg, som jeg kan se fra et tidligere post, at man skal have disse tal når man piller 20-21 ud af af main pcb, og måler på dem:
4:1 = 2,5 KOhm
8:1 = 2 KOhm
12:1 = 1,5 KOhm
20:1 = 0 Ohm
Dem får jeg fint...

Så kort sagt, så er der ikke ret meget signal, og selve compressoren gør intet. Metret (AL29) fungerer fint: det bevæger sig ved signal (dog max. op til 2 db.), falder ved bypass, men står stille ved GR...
Jeg håber, i kan komme med en ide til dette...


Tilbage til fejlsøgningen med mig, og go' weekend til jer...


EDIT: hmmm, 5 timers probing, fejlsøgning og måling og statig intet resultat... Pokkers. Mine øjne er på ved ud af træthed, så jeg ruller i kassen nu. Jeg skriver i dette indlæg når jeg forhåbenlig finder fejlen)...

mvh

Ahlmark




Hvis du ikke får ret meget ud kan det være fordi du ikke putter ret meget ind. Og hvis du ikke kommer op over "her skal jeg begynde at compe" grænsen sker der ingenting. Gi den gas inden du smider signalet ind i apparatet....

Offline Ahlmark

  • nanoposter
  • Posts: 112
    • http://www.vektormusik.dk
G1176 HJÆLPETRÅD!
« Reply #439 on: September 19, 2007, 12:14:35 AM »
Quote
Har du justeret Q-bias?


Ja, men det er virkelig som om der mangler MEGET gain alligevel. Q-Bias gør ikke så meget ved kompressionen. Nu er vi jo tre, der har lavet 1176'ere, og de har væsentlig mere gain ind fra samme signal.

Quote
Er din FET den anbefalede BF245 version "A"?


Jepsen, har endda prøvet at skifte den uden held.

Quote
- Kan du måle om en ændring i inputsignal giver ændringer i DC i sidechain'en - ellers er der noget galt i sidechain-del, evt. ratio eller bypass wireing.


Jeg er nød til at spørge dumt, hvor jeg gør dette???


Jeg har målt igen på main pcb, og jeg får de DC-spændinger jeg skal ifølge Jacobs (Gyrafs) diagram. Jeg har dog et spørgsmål til en målingen ved henholdsvis CR1 og CR2. Der får jeg:

CR1: 14.1v og 14.7v
CR2: 14.1v og 13.4v

Er det rigtigt?


Jeg tror måske, at jeg kan måle mig frem til noget der er galt:

hvis jeg laver en testtone ud fra min mikser (lille mackie) på 0db måler jeg ved fuld input på kompressoren 1.23v ac på højre side af R6.
Men på venstre side måler jeg kun 0.065v ac. Er dette ikke alt for lidt?
Og på øverste ben af C6 måler jeg 0.021v ac. Jeg har afmonteret R6 og checket den. Den er på 27K. Ligeledes har jeg skiftet Q1 og C1, men jeg kan simpelthen ikke finde hvorfor jeg ikke får mere input inden compression... Hvis jeg virkelig pumper et hårdt signal ud af min mikser, får jeg en smule kompression, men ikke noget af betydning. Fejlin må ligge i inputtrinet......

 :?

EDIT:

B I N G O  :D  :D

Fandt en forkert modstand... Havde sat 560R i stedet for 560K

Nu comper den, og mums der er lyd igennem :shock:


mvh

ahlmark
http://www.vektormusik.dk
  - Danish IDM/electronica -

Offline gyraf

  • kiloposter
  • Posts: 1965
    • http://www.gyraf.dk
G1176 HJÆLPETRÅD!
« Reply #440 on: September 19, 2007, 07:43:08 AM »
:P

Offline lasse78

  • nanoposter
  • Posts: 139
    • http://www.lasseelkjaer.soundvenue.com
G1176 HJÆLPETRÅD!
« Reply #441 on: September 19, 2007, 09:56:22 PM »
Quote from: "Ahlmark"


B I N G O  :D  :D

Fandt en forkert modstand... Havde sat 560R i stedet for 560K

Nu comper den, og mums der er lyd igennem :shock:


mvh

ahlmark


Sjovt tilfælde. Det var den samme og enest fejl jeg også lavede med min comp.

Offline Michael

  • mikroposter
  • Posts: 959
    • http://www.artbyaccident.dk
G1176 HJÆLPETRÅD!
« Reply #442 on: September 19, 2007, 10:35:16 PM »
:P  YES......... hvor er det lækkert.
Hygge......:-) Michael.

Offline Jens Ledet

  • mikroposter
  • Posts: 696
G1176 HJÆLPETRÅD!
« Reply #443 on: September 20, 2007, 03:05:47 PM »
KAAAAANNNNOOOOOON!!! :-) en fed fornemmelse når man finder fejlen og den så bare lyder KONGE tillykke!!

/jens
Nu med 2x G-ssl i studiet :-)
Og 2x 1176 :-)

Offline Rigpa

  • nanoposter
  • Posts: 277
    • www.MicroSonic.dk
Distortion
« Reply #444 on: September 20, 2007, 04:48:33 PM »
Jeg har et langt spørgsmål:


Min den første 1176 fungerer sådn set ok, bortset fra at den knaser/forvrænger når den releaser. Ved at skrue ned for enten attack eller release mindskes påvirkningen fra control amp'en og derved forsvinder forvrængningen. Ved at klippe ledning 7 forsvinder forvrængningen, det gør compressionen jo så også.  Ved at løfte c17 eller r26 eller ved at meter bypasse, kommer der vældigt meget mere knald på som også forvrænger. Controlampen tillader så mere skrue. Alle spændinger ligger indenfor 0.3v.

Når den forvrænger er det alt der overstyrer undtaget 5532 (indtil r6) som arbejder ok. Derefter forvrænger den.


Er der noen der har en ide?

Det meste af forvrængningen kan undgås ved at gaine ned men så tar kompressoren ikke ved.

Offline gyraf

  • kiloposter
  • Posts: 1965
    • http://www.gyraf.dk
G1176 HJÆLPETRÅD!
« Reply #445 on: September 21, 2007, 08:09:04 AM »
Quote
Min den første 1176 fungerer sådn set ok, bortset fra at den knaser/forvrænger når den releaser. Ved at skrue ned for enten attack eller release mindskes påvirkningen fra control amp'en og derved forsvinder forvrængningen.


Har du arbejdet med 1176 før? Tiderne er meget hurtige, og på lave frekvenser er man nødt til at skrue ned for hastigheden for at den ikke forvrænger når den arbejder.

Det jeg mener er at der måske ikke er noget i vejen med dit apparat..

Jakob E.

Offline Rigpa

  • nanoposter
  • Posts: 277
    • www.MicroSonic.dk
G1176 HJÆLPETRÅD!
« Reply #446 on: September 21, 2007, 10:06:36 PM »
Tak for svaret Jakob,

Min første (mis) tanke var præcis at apparatet var ok og den blev da også bestyrket af at jeg ikke kunne finde noget galt nogen steder, men jeg syntes at der var for megen forvrængning. Men i dag er det lykkedes mig at få den til at kunne give den meget mere input uden at jeg egentlig ved hvorfor (jeg trimmede den igen), så nu kan den altså kompe og release meget renere. Der er stadig en smule distortion ved max indstillinger, men det regner jeg som ok. Jeg tror såmænd bare at jeg går videre med den næste og ser hvor det bærer hen....

Offline Jens Ledet

  • mikroposter
  • Posts: 696
G1176 HJÆLPETRÅD!
« Reply #447 on: September 23, 2007, 06:05:30 PM »
det lyder nu normalt nok med det :-) så held og lykke med den næste

/jens
Nu med 2x G-ssl i studiet :-)
Og 2x 1176 :-)

Offline Ahlmark

  • nanoposter
  • Posts: 112
    • http://www.vektormusik.dk
G1176 HJÆLPETRÅD!
« Reply #448 on: September 23, 2007, 08:59:46 PM »
Ja, min maskine har det samme syndrom - distortion ved hurtig release.
Det samme gør de to andre maskiner som blev bygget i Viborg...

Har i øvrigt bestilt knapper fra purpleaudio i usa. 25$ for fire knapper :?  men jeg ku sgi ikke lade være. De originale knapper er for fede... :)


mvh

Ahlmark
http://www.vektormusik.dk
  - Danish IDM/electronica -

Offline Rigpa

  • nanoposter
  • Posts: 277
    • www.MicroSonic.dk
G1176 HJÆLPETRÅD!
« Reply #449 on: September 23, 2007, 11:08:54 PM »
Quote from: "JimR"
Frontpladesignforslag til det gyldne lyn med sorte markeringer:



Jeg har lagt meteret så den sorte ramme kommer til at matche graveringer for oven og den vandrette afstand.

Der skal stadig lidt finpudsning til omkring attack og release og meter knappen. Jeg regner alligevel med at bruge runde knapper, sikkert de billige sorte fra Musikding.de:



Hvis nogen vil lege lidt med Scheffers Front Panel Designer ligger .FPD filen her: http://www.radmer.dk/web/G1176-JimR.fpd

mvh

JimR



Hvilken kasse passer monteringshullerne til?