Author Topic: G1176 HJÆLPETRÅD!  (Read 280085 times)

Offline sheep_production

  • nanoposter
  • Posts: 262
Re: G1176 HJÆLPETRÅD!
« Reply #840 on: October 13, 2012, 04:34:01 PM »
hivs ikke du har lavet q bias adjustmenten og meter adjustment kan kurven sagtens ligge uden for hvad meteret viser. Du kan ikke gå ud fra potsnes placering da fetsne er forskellige. Så det vil nok være en god ide at lave alle justeringer.

Offline Jens Ledet

  • mikroposter
  • Posts: 694
Re: G1176 HJÆLPETRÅD!
« Reply #841 on: October 15, 2012, 12:05:59 PM »
Jo men mit meter burte da bevæge sig mod 0 når maskinen ikke comper og den står i gr?
Nå jeg må hellere justere den så :-)

Mvh Jens
Nu med 2x G-ssl i studiet :-)
Og 2x 1176 :-)

Offline sheep_production

  • nanoposter
  • Posts: 262
Re: G1176 HJÆLPETRÅD!
« Reply #842 on: October 15, 2012, 05:09:18 PM »
nålen går op til det den er indstillet til med zero adjustmenten i gr. hvis du har drejet trimmeren til lad os sige -25db vil nålen heller ikke gå op til 0 men blive på de -25db og det kunne være derfor at den ikke bevæger sig op som den skal.
« Last Edit: October 15, 2012, 09:45:21 PM by sheep_production »

Offline Tønning

  • picoposter
  • Posts: 18
Re: G1176 HJÆLPETRÅD!
« Reply #843 on: March 21, 2013, 02:18:08 PM »
Hej,

Vil denne trafo være anvendelig som output-trafo i en 1176'er:

http://www.monacor.dk/produkter/proflyd-linedriver/vnr/210500/

Og er der har erfaring med den generelt?

Offline gyraf

  • kiloposter
  • Posts: 1958
    • http://www.gyraf.dk
Re: G1176 HJÆLPETRÅD!
« Reply #844 on: March 22, 2013, 09:53:34 AM »
Har prøvet LTR110 - og den er rigtig fin som input/line trafo, men IKKE som output trafo. Den kan simpelt hen ikke håndtere de høje levels fra 1176'eren.

Men som sagt, det er ellers en fin trafo til meget små penge.

Jakob E.

Offline Tønning

  • picoposter
  • Posts: 18
Re: G1176 HJÆLPETRÅD!
« Reply #845 on: April 03, 2013, 08:35:06 AM »
Hej Jacob,

Tak for svaret. Er der mon nogle af de andre projekter, hvor nævnte trafo kan bruges som output? F.eks. i en pultec eller en gssl? Eller er det generelt for den, at den ikke egner sig så godt som output?

Offline gyraf

  • kiloposter
  • Posts: 1958
    • http://www.gyraf.dk
Re: G1176 HJÆLPETRÅD!
« Reply #846 on: April 05, 2013, 03:54:40 PM »
Den er lidt for lille til at være en ordentlig output trafo. Men du kan da prøve den og se hvad du selv synes?

Jakob E.

Offline Torben Frederiksen

  • picoposter
  • Posts: 89
Re: G1176 HJÆLPETRÅD!
« Reply #847 on: August 06, 2013, 12:04:11 PM »
Jeg har fået samlet 2 stykker G1176 med input transformer, er der noget i vejen for at bruge dem som insert effekt i live mixer, alså ubalanceret I/O.

Offline crevil

  • nanoposter
  • Posts: 481
Re: G1176 HJÆLPETRÅD!
« Reply #848 on: August 06, 2013, 01:23:46 PM »
Nej, det skulle være lige til, så vidt jeg ved. Transformeren arbejder bare ubalanceret når du sætter stel på den ene leder.

Correct me if I'm wrong, thou..
/ Bjørn

Offline Torben Frederiksen

  • picoposter
  • Posts: 89
Re: G1176 HJÆLPETRÅD!
« Reply #849 on: August 06, 2013, 02:02:50 PM »
Har lige testet det men får en meget hørbart 50hz brum.

Offline gyraf

  • kiloposter
  • Posts: 1958
    • http://www.gyraf.dk
Re: G1176 HJÆLPETRÅD!
« Reply #850 on: August 06, 2013, 03:21:54 PM »
Så er der noget andet galt - transformer inputs og outputs er noget af det mest forudsigelige når man de-balancerer ved at lægge XLR pins 1+3 sammen

Jakob E.

Offline crevil

  • nanoposter
  • Posts: 481
Re: G1176 HJÆLPETRÅD!
« Reply #851 on: August 06, 2013, 06:41:30 PM »
Hvis nu pin et ikke bliver stellet? Så svæver den ene side af viklingerne. Kunne det ikke resultere i brummet?
/ Bjørn

Offline Proflow

  • nanoposter
  • Posts: 101
Re: G1176 HJÆLPETRÅD!
« Reply #852 on: September 07, 2013, 10:43:23 AM »
Hej Folkens.

Så har jeg igen været igang med kolben og fået bygget mig en 1176'er..

Har bare det problem at den overhovedet ikke comper !

Lyden passere fint igennem og meteret virker også fint i +4 oh +8 men der er ingen Gain reduction overhovedet, og når jeg forsøger at kalibrere den, og begynder at justere trimmeren for at opnå et 1db fald på meteret sker der lige så lidt..

Jeg har nu gået det hele igennem mange gange, og alt ledningsføring og komponent placering lader umiddelbart til at være korrekt.

Nogen der kan have et bud på hvad det skyldes eller hvor jeg kan lede efter fejlen henne =?

Offline crevil

  • nanoposter
  • Posts: 481
Re: G1176 HJÆLPETRÅD!
« Reply #853 on: September 07, 2013, 12:58:31 PM »
Når der er fint signal igennem så må det være dit SC kredsløb.

Dobbelt tjek forbindelserne fra punkt 15 igennem ratio switchene til punkt 22.

Kontroller også at der er omkring 30V på SC forstærkerne, altså collector på Q15 og generelt de DC spændinger som er vist i diagrammet i denne del. :)
/ Bjørn

Offline Proflow

  • nanoposter
  • Posts: 101
Re: G1176 HJÆLPETRÅD!
« Reply #854 on: September 09, 2013, 09:50:54 AM »
Har kontrolleret de 30V på R79 og her måler jeg 29.08 hvilket vel må siges at være ok ?

Fandt ud af at jeg havde vendt Q1 forkert :-X .. Når men, vendte den korrekt men det ændrede desværre ikke på noget som helst..

Maskinen reagere stadigvæk ikke på Qbias potmeteret eller giver nogen form for limitering.

Kan ikke finde Q15 ? Der er ifølge diagrammet også kun op til Q14 Skal lige siges at det er Mnats Rev d jeg har bygget