Author Topic: GEQP-1 HJÆLPETRÅD!  (Read 105020 times)

Offline gyraf

  • kiloposter
  • Posts: 1961
    • http://www.gyraf.dk
Re: GEQP-1 HJÆLPETRÅD!
« Reply #255 on: December 15, 2014, 01:26:06 PM »
Quote
Nu kan der jo være forskel på teori og praksis, så det er vel bare at øse 2 i med 250v rating og så måle volt henover hver af dem. der burde så være 125/2 over hver cap

jo, jeg ka' godt se hvor du vil hen, men det er jo kun failure-mode vi er interesserede i - og den kan vi ikke måle os fra. For at der blir' symmetrisk og jævnt 125V over hver kondensator SKAL der være en DC lækstrøm til at formidle denne - og det er dén vi ikke vil have..

Jakob E.

Offline EspenAndersen

  • picoposter
  • Posts: 4
Re: GEQP-1 HJÆLPETRÅD! Lampe
« Reply #256 on: September 11, 2016, 02:31:53 PM »
Har forsøgt at montere en lampe av den her sort til min GEQP-1. Får det ikke til at fungere. er der noen der kan hjelpe mig her. har montert på en motstand efter kalkuleringer.

har lampen av den her type:http://www.banzaimusic.com/Jewel-Full-Assembly-Deep-Blue.html

Offline gyraf

  • kiloposter
  • Posts: 1961
    • http://www.gyraf.dk
Re: GEQP-1 HJÆLPETRÅD!
« Reply #257 on: September 12, 2016, 09:41:18 AM »
Hvad virker ikke? Hvilken modstandsværdi har du kalkuleret?

Jakob E.

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2785
    • http://tunetown.dk
Re: GEQP-1 HJÆLPETRÅD!
« Reply #258 on: September 11, 2021, 12:33:29 AM »
Jeg får lige lyst til at gentage, hvad vi mange gange har skrevet allerede, men som er værd at gentage:

HUSK at aflade lytterne i din GPultec inden du stikker fingrene i maskinen!

Jeg ved godt det her, men der kan alligevel opstå farlige situationer som i dag, men heldigvis have jeg kun én hånd i maskinen.

Det der skete var, at min maskine var død. Så måtte låget jo af, og det første jeg gjorde var at lodde nogle modstande sammen så jeg havde 10K/3W at aflade med.
Så satte jeg krokodillenæb på hver ende sammen med måleledningerne fra mit multimeter og et sæt ekstra måleledninger med de der små "kroge" ude forenden, der kan skubbes ud, så de kan gribe og holde fast i det, man vil måle på.

Så kunne jeg aflade og måle spænding imens, som er måden vi skal gøre det på.

Jeg afladede den første lyt, og det gik rimelig tjept - 15-20 sekunder vel, og så var den under 8-10 V.
Så afladede jeg den anden lyt, men den var allerede nede ved 15 V, så jeg tænkte at den nok var afladet gennem effektmodstanden mellem de to lytter da jeg afladede den første. Den kom ned på ca. 5 V.

Så skruede jeg printet op og begyndte at fejlsøge. Jeg måtte skifte TLM317, da den havde bagt printet under sig, og jeg havde også målt næsten 20 V på glødespændingen på røret, og konkluderede at det nok var dén der var stået af.
Da jeg afloddede regulatoren kunne loddeøerne ikke håndtere det og løsnede sig. Så satte jeg den nye regulator i og forbandt benene med korte ledninger til de punkter de skulle have kontakt med ...
Anyways, jeg sidder altså og håndterer print osv. for at få ordentlige arbejdsvinkler osv. som man nu gør, og pludselig fik jeg bare et BUZZZ på min min tommelfinger. Den ene lyt var sgu ikke afladet!

Så dagens lektion er:
Når du har afladet lytterne oppefra, vendt printet og skal til at arbejde, så sørg lige for at måle igen om lytterne nu også ER afladede!

Jeg målte på lytten igen for at se om det virkelig kunne passe, og der stod 200 V på den. Måske mere da jeg satte pølsen på, og jeg har så afladet den lidt, men 200 V kan man altså godt mærke, skulle jeg hilse at sige.

Der er jo rådet herude (i starten af denne tråd) om at lodde et par modstande henover hver lyt, men hvis nu man ikke har gjort det, så sørg for hylans for at tjekke, dobbelttjekke og så lige trippeltjekke lytterne inden du begynder at arbejde i maskinen.

Og for lige at fortælle hvorfor den ene lyt ikke var afladet, så var printbanerne fra lytten over til effektmodstanden og videre til anoden på røret defekt ved både modstand og rør, hvor de havde løsnet sig fra loddeøerne, så hvad det var jeg fik en måling på da jeg så spændingen falde fra 15 V ved jeg ikke - måske en form for "potentiale" eller noget ... dunno. Men jeg kunne have undgået straffen hvis jeg lige havde trippeltjekket efter at have vendt printet.

Der måtte jo så også lige genskabes kontakt på de tre steder med lidt ledning, men nu spiller maskinen altså igen.

As you were ... ;)
Torben



Er du en stammer får du rabat på en hammer - W8ter