Author Topic: G9 HJÆLPETRÅD!  (Read 151214 times)

Offline Black Dog

  • milliposter
  • Posts: 1266
G9 HJÆLPETRÅD!
« Reply #30 on: January 17, 2006, 08:27:34 AM »
Quote from: "gyraf"
Jo - det giver alt sammen mening efterhånden, gør det ikke?  :D

Jo, er du gal - og det kan heldigvis kun blive bedre :D

Quote from: "gyraf"
Quote
Input = 330V
Output = 222V


Det ser altså forkert ud...

Der er stadig et eller andet galt med din regulator, eller med dioderne der beskytter den, eller med de tre modstande der programmerer den.

Ja, det er nok der humlen ligger. Jeg har en sidste TL783 jeg kan prøve.
Ellers kan det måske være R34, der kun er på 98K istedet for 100K...

Quote from: "gyraf"
Hvad er spændingen (under drift) på "programmerings-benet", altså på det af  783'erens ben der ikke er in eller out.?

Jakob E.

229.6V

Offline gyraf

  • kiloposter
  • Posts: 1934
    • http://www.gyraf.dk
G9 HJÆLPETRÅD!
« Reply #31 on: January 17, 2006, 11:09:32 AM »
Her er der altså noget helt galt.

Output = 222V

229.6V på voltage-setting benet.. Hmm.. Denne spænding er jo en reflektion af output-spændingen, delt ned til 0 med 47+470R/100K, ca. 0.99x - i hvert fald altid LAVERE end output-spændingen.

Og alligevel er spændingen på benet større end outputspændingen???

Prøv lige at kontrolmåle dem alle igen..

Og find evt. databladet på TL783'eren, så kan du selv regne ud hvad spændinger der skulle være rundt om den..

Jakob E.

Offline Black Dog

  • milliposter
  • Posts: 1266
G9 HJÆLPETRÅD!
« Reply #32 on: January 17, 2006, 11:35:48 AM »
Quote from: "gyraf"
Her er der altså noget helt galt.


Det er mig der nosser rundt i det :oops:

Jeg gik ud fra, at TL783 havde sit output på ben3. Nu har jeg fundet databladet på TI's hjemmeside og kan se, at det er input på ben1, output på ben2 og adjust på ben3 - så jeg har tydeligvis målt det forkerte sted.


Quote from: "gyraf"
Output = 222V

229.6V på voltage-setting benet.. Hmm.. Denne spænding er jo en reflektion af output-spændingen, delt ned til 0 med 47+470R/100K, ca. 0.99x - i hvert fald altid LAVERE end output-spændingen.

Og alligevel er spændingen på benet større end outputspændingen???

Prøv lige at kontrolmåle dem alle igen..

De rigtige spændinger er:
Input = 331V
Output = 226V
Adjust = 222.3V
Quote from: "gyraf"
Og find evt. databladet på TL783'eren, så kan du selv regne ud hvad spændinger der skulle være rundt om den..

Jakob E.

Ja, det skulle jeg vidst have gjort  for længe siden  :roll:
Jeg er ved at printe databladet, så nu ved jeg hvad min eftermiddag skal bruges til  :D

Offline Black Dog

  • milliposter
  • Posts: 1266
G9 HJÆLPETRÅD!
« Reply #33 on: January 17, 2006, 04:35:37 PM »
Efter jeg fik styr på TL783'eren, virkede det oplagt at det var de tre modstande der programmerede den forkert.
Jeg havde jo været dioderne igennem og prøvet tre forskellige TL783'ere. R35 og R36 var helt fine, men R34 målte kun 98K i stedet for 100K.
Så den skiftede jeg og nu ser det helt anderledes og meget fornuftigt ud:

TL783:
In = 317.5V
Out = 249.2V
Adj = 245.6V

Og min HT-forsyning bliver reguleret til 241V.

Jeg har kun haft min Telecaster i DI-inputtet indtil videre, men jeg er meget begejstret allerede - den lyder virkelig lækkert! Dejlig rund og fyldig  :mrgreen:

Jakob, tusind tak for hjælpen..! Jeg havde været helt på herrens mark uden din suveræne vejledning og enorme pædagogiske tæft :D

Offline Michael

  • mikroposter
  • Posts: 958
    • http://www.artbyaccident.dk
G9 HJÆLPETRÅD!
« Reply #34 on: January 17, 2006, 04:42:05 PM »
YIHAAA..... tillykke :D
Pyha en gysertråd............ :roll:  :lol:
Hygge......:-) Michael.

Offline Luny Tune

  • Administrator
  • Megaposter
  • Posts: 2748
    • http://tunetown.dk
G9 HJÆLPETRÅD!
« Reply #35 on: January 17, 2006, 05:03:36 PM »
Tillykke med den, Lars! :P

SÅ godt gået!! :D
Torben



Er du en stammer får du rabat på en hammer - W8ter

Offline gyraf

  • kiloposter
  • Posts: 1934
    • http://www.gyraf.dk
G9 HJÆLPETRÅD!
« Reply #36 on: January 17, 2006, 05:34:09 PM »
Godt gået!!!!

Jakob E.

Offline Black Dog

  • milliposter
  • Posts: 1266
G9 HJÆLPETRÅD!
« Reply #37 on: January 17, 2006, 06:49:02 PM »
Tak skal i have allesammen :D

Jeg kan lige bemærke, at efter den har varmet op i et par timer lyder den superduper- fedt på clean guitar..
Nøøj, jeg glæder mig til at høre en bas gennem dén og en G1176'er  :mrgreen:

Offline Michael

  • mikroposter
  • Posts: 958
    • http://www.artbyaccident.dk
G9 HJÆLPETRÅD!
« Reply #38 on: January 17, 2006, 07:42:39 PM »
Quote from: "Black Dog"
Nøøj, jeg glæder mig til at høre en bas gennem dén og en G1176'er  :mrgreen:

Kan jeg edder**** godt forstå :mrgreen:  
Håber at vi andre også får æren :D
Hygge......:-) Michael.

Offline marco

  • mikroposter
  • Posts: 668
    • http://www.pladeselskabetmarcosound.dk
G9 HJÆLPETRÅD!
« Reply #39 on: January 17, 2006, 11:31:23 PM »
hvad løb projektet op i alt i alt ??
G9 - GEQ1P
På vej - G7, G1176, GSSL, Forsell Optocomp og en G9 med Lundahl trafo!

Offline Black Dog

  • milliposter
  • Posts: 1266
G9 HJÆLPETRÅD!
« Reply #40 on: January 18, 2006, 09:48:38 AM »
Quote from: "marco"
hvad løb projektet op i alt i alt ??

Nu er den ikke helt færdig endnu, men jeg tror ikke jeg kommer til at kunne give en eksakt pris.
Jeg shoppede nemlig også til nogle andre projekter over en periode på 3-4 måneder og har handlet en masse forskellige steder.
Men et slag på tasken ville være 3-4000 alt efter hvad du stopper i den af trafoer, om du får lavet panel ude i byen osv..

Offline marco

  • mikroposter
  • Posts: 668
    • http://www.pladeselskabetmarcosound.dk
G9 HJÆLPETRÅD!
« Reply #41 on: January 18, 2006, 12:53:51 PM »
Quote from: "Black Dog"
Quote from: "marco"
hvad løb projektet op i alt i alt ??

Nu er den ikke helt færdig endnu, men jeg tror ikke jeg kommer til at kunne give en eksakt pris.
Jeg shoppede nemlig også til nogle andre projekter over en periode på 3-4 måneder og har handlet en masse forskellige steder.
Men et slag på tasken ville være 3-4000 alt efter hvad du stopper i den af trafoer, om du får lavet panel ude i byen osv..


ok ... men det giver jo en en ide om hvad det ca koster... så tak!!

 :D og poster du snart nogle billeder af den ??
G9 - GEQ1P
På vej - G7, G1176, GSSL, Forsell Optocomp og en G9 med Lundahl trafo!

Offline Black Dog

  • milliposter
  • Posts: 1266
G9 HJÆLPETRÅD!
« Reply #42 on: January 18, 2006, 12:59:37 PM »
Quote from: "marco"
og poster du snart nogle billeder af den ??

Det kan du tro - jeg skal bare lige have panelet hjem først :D

Offline Michael

  • mikroposter
  • Posts: 958
    • http://www.artbyaccident.dk
G9 HJÆLPETRÅD!
« Reply #43 on: January 18, 2006, 03:13:19 PM »
Quote from: "Black Dog"
Quote from: "marco"
og poster du snart nogle billeder af den ??

Det kan du tro - jeg skal bare lige have panelet hjem først :D

YIHAAA......... og så med din sambo's gode kamera, hahaha :lol:
Hygge......:-) Michael.

Offline Black Dog

  • milliposter
  • Posts: 1266
G9 HJÆLPETRÅD!
« Reply #44 on: February 02, 2006, 11:26:23 AM »
Inspireret af Holgers tråd om meterlys i G1176'eren, kom jeg til at gruble over noget..

I G9'ere er der 12V/50mA til rådighed til lys, men den pære jeg gerne vil bruge er kun på 6.3V. Jeg har forsøgt mig med Ohm's lov, men ville gerne være sikker på mine beregninger.
Er det rigtigt antaget at jeg skal bruge en 120Ohm modstand for at lave et spændingsfald på 6V?
Altså V/I=R = 6V/0.05A=120R

Og er det her det rette sted at implementere sådan en fætter?

Før..


Efter..


På forhånd tak  :D